"Terminated in error" found in Outlook Sync Issues log files

Symptoms
Using a Cached Mode profile, in Microsoft Outlook you see the following error in messages with the subject Synchronization Log in the Sync Issues folder:

Terminated in error
[80040600-501-80040600-560]
The client operation failed.

This error may appear alone, or accompany other actions or conditions, such as Send/Receive, missing email, or slow synchronization with Exchange Server.
Cause
This error has been associated with Outlook Data File (OST) corruption. The cause of corruption has never been determined.
Resolution
  • Outlook 2010

    This problem is addressed in Outlook 2010 by installing the update from the following article.

    Hotfix KB2899591 for Outlook 2010 December 9, 2014 (Outlook-x-none.msp)
    http://support.microsoft.com/kb/2899591

  • Outlook 2016, Outlook 2013 and Outlook 2007

    The error may be resolved in Outlook 2016, Outlook 2013 or Outlook 2007 by deleting and recreating the Outlook Cached Mode OST file. If that fails, then creating a new Outlook profile will resolve the issue.

    Delete and recreate the OST file
    • Outlook 2016 and 2013
      1. On the File tab, click Account Settings, and then click Account Settings.
      2. In the Account Settings dialog, click Data Files.
      3. Locate the OST file for your email address, and note the path and filename of the OST file.

        Data Files in Outlook 2016
      4. Close all dialog boxes, and then close Outlook.
      5. With Outlook closed, in Windows Explorer, navigate to the path and file determined in step 3, and then delete the .OST file.
      6. Restart Outlook and allow a new OST to be created.

    • Outlook 2007
      1. On the Tools menu in Outlook, click Account Settings.
      2. In the Account Settings dialog, click Data Files, and select the file for Mailbox-<username>.
      3. Click Settings, and then in the Microsoft Exchange dialog, click Advanced.
      4. Click Offline Folder File Settings and note the path and filename of the OST file.
      5. Close all dialog boxes, and then close Outlook.
      6. With Outlook closed, in Windows Explorer, navigate to the path and file determined in step 4, and delete the .OST file.
      7. Restart Outlook and allow a new OST to be created.

    Create a new Outlook profile

    Outlook 2016, Outlook 2013 or Outlook 2007

    1. Launch Control Panel 

      In Windows 10, Windows 8.1 and Windows 8: Type Control Panel at the Start screen, and then click Control Panel in the search results. 

      In Windows 7 and Windows Vista: Click Start, type Control Panel in the Start Search box, and then press Enter. 
    2. In Control Panel, locate and double-click Mail 
    3. Click Show Profiles, and then click Add.
    4. Enter a profile name, and then click OK.
    5. Configure your Exchange email settings as needed, click Next, and then click Finish.
    6. In the Mail Control Panel, select either Prompt for a profile to be used, or Select Always use this profile and select the new profile from the dropdown.
    7. Click OK, and launch Outlook using the new profile.


Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Properties

Article ID: 2991453 - Last Review: 01/13/2016 08:51:00 - Revision: 9.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007

  • KB2991453
Feedback