You are currently offline, waiting for your internet to reconnect

You Cannot Change the Temporary Internet File Folder or the Cache Size

Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Symptoms
When you attempt to make changes to your Temporary Internet Files folder or change the cache size, you may receive an error message similar to one or both of the following:
There won't be enough space in the new location for the currently downloaded content. Please either delete these files first and try again, reduce the size of the folder or pick another location.
Please pick a value between 1 and 0 for how much disk space temporary internet files may use.
NOTE: This behavior does not occur if you start your computer in Safe mode.
Cause
This behavior can occur if you have McAfee Safe and Sound (fbount.exe) installed on your computer.
Resolution
To work around this issue, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type msconfig.
  3. In the System Configuration Utility dialog box, click the Startup tab.
  4. Click to clear the McAfee Safe and Sound (fbount.exe) check box, click Apply, and then click OK.
  5. Restart your computer.
More information
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

For more information about current McAfee downloads, browse to the following McAfee Web site:The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Properties

Article ID: 301897 - Last Review: 06/19/2014 13:07:00 - Revision: 4.0

  • kb3rdparty kberrmsg kbprb KB301897
Feedback