Users cannot connect to POP3 or IMAP4 on Exchange Server 2013 or Exchange Server 2016

Symptoms

Symptom 1

Users who have a mailbox on Microsoft Exchange Server 2013 or Microsoft Exchange Server 2016 may find that their connections to POP3 or IMAP4 stop working. Additionally, they may receive the following error message:

Microsoft.Exchange.Monitoring.ProtocolException: Authentication failed.
The connection is being closed. Unable to read data from the transport connection: An
existing connection was forcibly closed by the remote host.Server response while making
connection:[]. ---> System.IO.IOException: Unable to read data from the transport
connection: An existing connection was forcibly closed by the remote host. --->
System.Net.Sockets.SocketException: An existing connection was forcibly closed by the
remote hostThe related service are started, no error/warning events in system or
application log.

Symptom 2

Users can telnet to a POP3 or IMAP port by using the server FQDN. However, they don’t see the banner. Instead, they see only a blank screen.
Cause
This issue occurs because the PopProxy and ImapProxy components are in inactive state.

You can use following command to check on the status of components:

Get-ServerComponentState <ServerName>
Resolution
To resolve this issue, make the PopProxy and ImapProxy components active. To do this, follow these steps:
  1. Use the following command to determine which requester made PopProxy inactive:

    Get-ServerComponentState -Identity <ServerName> -Component PopProxy).LocalStates

    In the following example, HealthAPI is displayed as the requester that changed the state of PopProxy to Inactive.

  2. Use the following command to make PopProxy active:

    Set-ServerComponentState -Identity <ServerName> -component PopProxy -state Active -requester HealthAPI


    For example:

Properties

Article ID: 3025138 - Last Review: 12/16/2015 18:47:00 - Revision: 2.1

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2013 Enterprise

  • KB3025138
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