Can't send an email message when Full Access permission is granted to a shared mailbox in Exchange Server

Symptoms
Consider the following scenario:

  • You have Full Access and Send On Behalf Of permissions to a shared mailbox in an Exchange Server environment.
  • You configure a Microsoft Outlook profile for the shared mailbox and enter your own credentials to access it.
  • You send an email message from this Outlook profile.

If you are running Outlook in Cached mode in this scenario, you receive a non-deliverable report (NDR) in your Inbox that contains the following details:

Subject: Undeliverable: Subject_of_Message
Your message did not reach some or all of the intended recipients.

Subject: Subject_Of_Message
Sent: Date_and_Time

The following recipient(s) cannot be reached:
Recipient_Name on Date_And_Time
This message could not be sent. Try sending the message again later, or contact your network administrator. Error is [0x80070005-00000000-00000000].

Or

Subject: Undeliverable: Subject_of_Message
Your message did not reach some or all of the intended recipients.

Subject: Subject_Of_Message
Sent: Date_and_Time
The following recipient(s) cannot be reached:
Recipient_Name on Date_And_Time

This message could not be sent. Try sending the message again later, or contact your network administrator. You do not have the permission to send the message on behalf of the specified user. Error is [0x80070005-0x0004dc-0x000524].


And if you are running Outlook in Online mode, you receive the following error message:

You do not have the permission to send the message on behalf of the specified users.

Cause
In this configuration, Exchange Server requires Send As permissions to send the email message. If you don't have Send As permissions for the shared mailbox, Outlook can't send the message.
Resolution
Use one of the methods to resolve this issue.

Method 1

Grant Send As permission to the user for the shared mailbox. For information about how to do this in the EAC or by using PowerShell, see Manage permissions for recipients.

Method 2

Configure the shared mailbox as an additional account. To do this, follow these steps:
  1. On the File menu, click Info.
  2. Click Account Settings, and then click Account Settings.
  3. Select your account, and then click Change.
  4. In the Change Account dialog box, click More Settings.
  5. On the Advanced tab, click Add.
  6. Enter the name of the mailbox, and then click OK.

    After you make this change, the additional mailbox is listed on the Advanced tab in the Microsoft Exchange dialog box.
  7. In the Microsoft Exchange dialog box, click OK.
  8. In the Change Account dialog box, click Next.
  9. Click Finish, and then click Close.
Properties

Article ID: 3045224 - Last Review: 12/05/2015 01:15:00 - Revision: 6.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise

  • KB3045224
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