You are currently offline, waiting for your internet to reconnect

"Send Page by E-mail" Option Sends HTML File as Attachment Without Embedded Content

This article was previously published under Q304694
SYMPTOMS
If you attempt to send a Hypertext Markup Language (HTML) Web page by e-mail by pointing to Send on the File menu and then clicking Page by E-mail in Internet Explorer, you may experience any of the following symptoms:
  • Only the HTML file is sent as a file attachment with an .htm extension. Embedded content, such as graphics or ActiveX controls, is not sent.
  • Only the HTML file is sent as an attachment with a .txt extension. Embedded content, such as graphics or ActiveX controls, is not sent.
CAUSE
Web pages that you access by using the "file://" protocol (for example, files on your local computer or local area network) are sent as attachments with an .htm extension. Web pages that you access by using the "http://" protocol are sent as attachments with a .txt extension if the HTML file contains a large comment before the <HTML> tag.
WORKAROUND
To work around this problem:
  1. Open the Web page that you want to send by e-mail, and then click Save As on the File menu.
  2. In the Save as type box, click Web Archive, single file (*.mht), and then click Save.
  3. Open the Web Archive (.mht) file that you saved in the previous step, point to Send on the File menu, and then click Page by E-mail.
The Web Archive (.mht) file that is attached to the e-mail message contains all of the content that is embedded in the Web page.
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Properties

Article ID: 304694 - Last Review: 01/31/2007 19:41:00 - Revision: 4.2

  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.02
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Internet Explorer 6.0
  • kbenv kbprb KB304694
Feedback