Outlook 2000 stops responding at the startup splash screen

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Symptoms
When you try to start Outlook 2000, it stops responding at the startup splash screen. Outlook 2000 does start as expected if you type the following command-line switch in the Run dialog box:
Outlook.exe /safe
Cause
This behavior may occur if an Outlook .dat file is damaged.
Resolution
To resolve this behavior, rename some of the .dat files, and then restart Outlook 2000. To do this:
  1. Locate and then rename the following files:
    • The Views.dat file

      Note The Views.dat file may not exist on some systems. This file is only generated when you create a custom view.
    • The Outcmd.dat file

      Note When you rename the Outcmd.dat file, all menu customizations are removed, except for the customizations that you created with Component Object Model (COM) add-ins.
    • The Extend.dat file
    • The Frmcache.dat file
  2. Start and then quit Outlook 2000 to re-create the files that you renamed in step 1.

    Note You may have to create custom views and menu items because they are not stored in the Windows Registry.
Workaround
To work around this behavior, type the following command-line switch in the Run dialog box to start Outlook 2000 in Safe mode:
Outlook.exe /safe
More information
If Outlook 2000 does not start when you use the /safe command-line switch, there may be other factors that are causing Outlook 2000 to stop responding. Verify the network connectivity, confirm that the personal folders (.pst) file that is used by Outlook 2000 is available on a healthy hard disk volume, and confirm that the server contains your mailbox and is available on the network.
OL2K
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
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Article ID: 305928 - Last Review: 12/06/2015 04:48:28 - Revision: 1.0

Microsoft Outlook 2000 Standard Edition

  • kbnosurvey kbarchive kbstoprespond kbstartprogram kbpending kbprb KB305928
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