Inbox rule to redirect messages doesn't work if forwarding is set up on a mailbox
Original KB number: 3069075
Symptoms
Consider the following scenario:
You use the
Set-Mailbox
cmdlet together with theDeliverToMailboxAndForward $True
parameter to specify that email messages that are sent to a particular user are delivered both to that user's mailbox and to another address.For example, you run the following command so that messages that are addressed to Sally are delivered to Sally's mailbox and are also forwarded to Manuel's mailbox.
Set-Mailbox sally@contoso.com -ForwardingSmtpAddress manuel@contoso.com -DeliverToMailboxAndForward $True
The user creates an inbox rule in Microsoft Outlook to redirect messages that they receive. For example, Sally creates a rule in Outlook to redirect messages to another address.
In this scenario, when a message is sent to the first user, the message is delivered to that user and to the forwarding address. However, the message is not delivered to the redirecting address.
Cause
This is expected behavior. Forwarding on a mailbox overrides an inbox redirection rule. To enable the redirection rule, remove forwarding on the mailbox.
More information
Still need help? Go to Microsoft Community.
Feedback
https://aka.ms/ContentUserFeedback.
Coming soon: Throughout 2024 we will be phasing out GitHub Issues as the feedback mechanism for content and replacing it with a new feedback system. For more information see:Submit and view feedback for