JSLL: Failure sending data to vortex: error https://preview.support.microsoft.com/bundles/application?v=430VEiAdr2R9QZ6VIhVUVChZ0G-dokW6yMWjvkTW1Ew1:1 in tJSLL: Failure sending data to vortex: error https://preview.support.microsoft.com/bundles/application?v=430VEiAdr2R9QZ6VIhVUVChZ0G-dokW6yMWjvkTW1Ew1:1 in tJSLL: Failure sending data to vortex: error https://preview.support.microsoft.com/bundles/application?v=430VEiAdr2R9QZ6VIhVUVChZ0G-dokW6yMWjvkTW1Ew1:1 in tJSLL: Failure sending data to vortex: error https://preview.support.microsoft.com/bundles/application?v=430VEiAdr2R9QZ6VIhVUVChZ0G-dokW6yMWjvkTW1Ew1:1 in tJSLL: Failure sending data to vortex: error https://preview.support.microsoft.com/bundles/application?v=430VEiAdr2R9QZ6VIhVUVChZ0G-dokW6yMWjvkTW1Ew1:1 in tJSLL: Failure sending data to vortex: error https://preview.support.microsoft.com/bundles/application?v=430VEiAdr2R9QZ6VIhVUVChZ0G-dokW6yMWjvkTW1Ew1:1 in t Cannot Gain Access to the DVD-ROM Drive After Computer Comes Out of Hibernation

Cannot Gain Access to the DVD-ROM Drive After Computer Comes Out of Hibernation

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This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
When you try to gain access to the DVD-ROM drive after your computer comes out of hibernation, you may receive the following error message:
drv:The request could not be performed because of an I/O device error
This happens on a computer that has an ASUS P5A motherboard and an AOpen DVD-9632 DVD-ROM drive installed.
Cause
This issue can occur if either the firmware or the hardware is outdated or is experiencing some other underlying problem, or if the system BIOS is outdated.
Resolution
To resolve this issue, contact the manufacturer of the DVD-ROM drive or of the motherboard to ask about availability of an updated driver or a firmware update that addresses this issue.


To work around this issue, restart the computer.

You can also temporarily turn off the Hibernation feature:
  1. Click Start, and then click Control Panel.
  2. Double-click Power Options.
  3. Click the Hibernation tab.
  4. Click to clear the Enable Hibernation check box, and then click OK.
Properties

Article ID: 307148 - Last Review: 01/12/2015 18:50:07 - Revision: 2.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
  • kbnosurvey kbarchive kb3rdparty kberrmsg kbprb KB307148
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