Document with 3-D characters contains black lines in the printed output

Symptoms
Consider the following scenario:
  • You have a device that's running a version of Windows that's listed in the "Applies To" section.
  • You print a document that contains 3-D characters.
  • The printer uses a Version-4 PCL 6 / Raster printer driver.

In this scenario, the printed output contains thin black lines.
Cause
This is a known issue in the DPI conversion process that involves the way that the driver processes a 3-D image. 
Workaround
To work around this issue, print the document to a printer that's using a printer driver other than a Version-4 PCL 6 / Raster printer driver, such as a Version-4 PostScript driver.
More information
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 3088031 - Last Review: 08/19/2015 17:00:00 - Revision: 1.0

Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Foundation, Windows Server 2012 R2 Standard, Windows Server 2012 R2 Essentials, Windows 8.1 Pro, Windows 8.1 Enterprise, Windows 8.1

  • kbexpertiseadvanced kbsurveynew kbtshoot KB3088031
Feedback