OAER: Error Message When You Try to Change Printer Properties from Office Program

This article was previously published under Q308994
This article has been archived. It is offered "as is" and will no longer be updated.

Thank You for Your Help!

Microsoft thanks you for taking the time to send us information about the program error that you just experienced. After investigating error reports provided by users like you, our engineers devised a workaround for this problem. This article contains information that may help you avoid experiencing this problem again in the future.

ERROR SIGNATURE

This article addresses a crash problem that can occur in the following applications and modules:
Application Name     -----------------Winword.exe Excel.exePowerpnt.exeFrontpg.exeOutlook.exeMspub.exeMsaccess.exeVisio.exeModule Name--------------Hpzntp04.dll       Hpzntp03.dllHpouip07.dll       Hpfuint0.dll         Hpzntp01.dll       Hpzntp02.dll 
SYMPTOMS
When you try to change the properties of your printer from one of the Microsoft Office XP programs listed at the beginning of this article, you may receive an error message similar to the following
Microsoft program name has encountered a problem and needs to close. We are sorry for the inconvenience.

To see what data this error report contains, click here.
where program name is the Microsoft Office program you were working with when the error occurred.

When you view the data in the error report, the report contains an error signature similar to the error listed at the beginning of this article.
CAUSE
This problem occurs when the Office program is obtaining default properties from the current printer driver and most frequently occurs with older Hewlett-Packard printer drivers.

Note This problem can also occur in other Microsoft Windows programs.
WORKAROUND
To correct this problem, update your Hewlett-Packard printer driver. To do this, contact Hewlett-Packard. For information about how to contact Hewlett-Packard, visit the following Microsoft Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
MORE INFORMATION
To change the properties of your printer driver from a Microsoft Office program, follow these steps:
  1. On the File menu, click Print.
  2. In the Print dialog box, click Properties.
The Office Error Reporting dialog box appears when an error occurs that results in a fatal event in the program. The dialog box includes a button to send the information about the fatal event to Microsoft. Microsoft gathers information about these types of events in a database to try to identify the cause. For more information about the Microsoft Data Collection Policy, visit the following Microsoft Web site: For additional information, click the following article numbers to view the following articles in the Microsoft Knowledge Base:
283768 OFFXP: End User Privacy Policy in Application Error Reporting
289508 HOW TO: View the Error Signature from Office Application Error Reporting If Program Quits Unexpectedly
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
OAER WD2002 PPT2002 XL2002 FP2002
Properties

Article ID: 308994 - Last Review: 12/06/2015 06:06:09 - Revision: 5.0

Microsoft Office XP Application Error Report, Microsoft Access 2002 Standard Edition, Microsoft Excel 2002 Standard Edition, Microsoft FrontPage 2002 Standard Edition, Microsoft Outlook 2002 Standard Edition, Microsoft PowerPoint 2002 Standard Edition, Microsoft Publisher 2002 Standard Edition, Microsoft Visio 2002 Standard Edition, Microsoft Word 2002 Standard Edition

  • kbnosurvey kbarchive kbinvalidpagefault kbprod2web KB308994
Feedback