"Expiration date and time for the message have passed" error when you try to update meetings

Symptoms
When you try to update a meeting in Microsoft Outlook 2010 or Outlook 2013, you receive the following error message:

The expiration date and time for the message have passed. Do you still want to send it?




Note Clicking Yes does not actually send a meeting update.
Cause
This issue occurs when the Expires After option has been enabled for the meeting.
Resolution
To resolve this issue, follow these steps:
  1. Open the meeting.
  2. Click File.
  3. Click Properties.
  4. Clear the Expires After check box, or change the expiration date.


  5. Click Close.
More information
The Expires After setting is managed by the following registry settings.

Note You can also set an expiration date on an individual item. In that situation, there may be no registry data involved.
  • In Outlook, this registry setting is controlled by the Mark messages as expired after this many days option. To change this setting, follow these steps:
    1. On the File menu in Outlook, click Options.
    2. In the navigation pane on the left, click Mail.
    3. Scroll down to Send Messages pane, and then clear the Mark messages as expired after this many days setting.



  • Without Group Policy:

    Key: HKEY_CURRENT_USER\software\Microsoft\Office\x.0\Outlook\Options\General
    DWORD: NumDaysExpire
    Value: 0–3652
  • With Group Policy:

    Key: HKEY_CURRENT_USER\software\Policies\Microsoft\Office\x.0\Outlook\Options\General
    DWORD: NumDaysExpire
    Value: 0–3652

Note The x.0 placeholder represents your version of Office (15.0 = Office 2013, 14.0 = Office 2010).


Properties

Article ID: 3091334 - Last Review: 09/02/2015 18:44:00 - Revision: 4.0

Microsoft Outlook 2010, Microsoft Outlook 2013

  • KB3091334
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