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Symptoms

In Microsoft Outlook or in Outlook Web Access, you may be unable to view attendee availability if a delegate accepted a meeting for you.

If you set up a delegate and configure your delegate to receive a copy of meeting requests, and if the delegate views or accepts a meeting request on your behalf before you view the request, the Scheduling Assistant tab in the meeting item that is created in your calendar displays only the meeting organizer's free/busy information. The free/busy information for all the other meeting recipients is displayed as back slashes (\\\\\). This indicates that no information is available.

Additionally, you may see an underlined envelope icon in front of the names of some attendees. The icon indicates that the name is resolved in Outlook. If the name is not underlined, this indicates that the name is not resolved, as shown in the following screenshot:

Scheduling Assistant

In Outlook Web Access, the Availability tab is not present when the meeting owner views the meeting.

Users may also notice that the Outlook Contact properties information for an attendee is inaccurate when they hover over the name or open the Outlook contact card.

Cause

When the delegate views or accepts the meeting request on behalf of the meeting owner, the information that is contained in the delegate's meeting request does not have all the required information to populate all the recipients.

To see the free/busy information of other recipients, the recipient information has to be fully populated. This is because the meeting request that is sent to the delegate is sent through a forward mail action. When a message is forwarded, the recipient information for all other recipients other than the originator and the receiver is not fully populated.

Note This problem occurs when the manager’s mailbox resides on Microsoft Exchange Server, and the Exchange Calendar Assistant is turned off for the user's mailbox. (The AutomateProcessing parameter is set to None. To determine the value of the AutomateProcessing parameter, run the following command in the Exchange Management Shell.
 

  • Exchange 2016, 2013, and 2010

    Get-CalendarProcessing <mailbox_name> | FL automateprocessing

  • Exchange 2007

    Get-MailboxCalendarSettings <mailbox_name> | FL automateprocessing


Additionally, this problem may occur if there is a corrupted delegate rule in the manager's mailbox.

Workaround

The work around this problem, use one of the following methods as appropriate to the version of Outlook that you're using and the version of Microsoft Exchange on which the manager’s mailbox resides.
 

Method 1

This method applies to either of the following environments:

  • Mailbox on Microsoft Exchange Server 2003 (or an earlier version) if you're using any version of Outlook to access the mailbox

  • Outlook 2003 (or an earlier version) if you're connecting to a mailbox on any version of Exchange Server

To see the free/busy information for all recipients, the meeting request must be accepted by the mailbox owner. Or, someone who has mailbox rights must log on directly to the owner's mailbox and accept the meeting request.
 

Method 2

In this environment, make sure that the Exchange Calendar Assistant is enabled for the manager’s mailbox. To enable the Exchange Calendar Assistant for a mailbox, use the following Exchange Shell command.

  • Exchange 2016, 2013, and 2010

Set-CalendarProcessing <mailbox_name> –AutomateProcessing:AutoUpdate

  • Exchange 2007

Set-MailboxCalendarSettings <mailbox_name> -AutomateProcessing:AutoUpdate


Method 3

Change the AutomateProcessing setting in the manager's Outlook profile, and then remove and restore the Outlook delegate (or delegates):

  1. On the Outlook File tab, select Options, and then select Mail.

  2. Under Tracking, clear the Automatically process meeting requests and responses to meeting requests and polls check box, and then select OK.

  3. Restart Outlook.

  4. Repeat step 1, select the Automatically process meeting requests and responses to meeting requests and polls check box, and then select OK.

  5. On the File tab, select Account Settings.

  6. Select Delegate Access.

  7. Note the delegate names and permissions, and then remove the delegates.

  8. Exit Outlook.

  9. Start Outlook, and then repeat steps 5 and 6.

  10. Restore the delegates, and then exit Outlook.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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