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XCCC: OWA May Disable External Out of Office Rules

This article was previously published under Q309219
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you use Out of Office rules with Microsoft Outlook Web Access (OWA) and Microsoft Outlook, the rule may be disabled and the Out of Office messages may never be sent.

You can generate external rules separately in OWA, but when you create or modify a rule, you might disable a different rule that youcreated earlier in Outlook.
CAUSE
This problem can occur when you use OWA to try to change the Out of Office rule if OWA finds the external rule instead of the regular rule, applies the external rule to the new reply template, and then makes the new reply template active; this disables the originallycreated template.
RESOLUTION
To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in theMicrosoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
WORKAROUND
To work around this problem, delete all Out of Office rules, and then use Outlook to re-create them.
STATUS
Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 2.
MORE INFORMATION
OWA reads the first Out of Office rule without distinguishing between internal and external Out of Office. A one-off address is created in the originalsender field of a Reply or Reply All message with the display name only.
OOF, Office,
Properties

Article ID: 309219 - Last Review: 10/24/2013 07:52:54 - Revision: 1.4

Microsoft Exchange 2000 Server Standard Edition

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