Symptoms
After you install Windows 10 on a Surface Pro 3 or a Surface 3, you may encounter one of the following issues:
-
The battery life is decreased.
-
The device is warm to the touch after you take it out of the bag or sleeve.
-
The battery is dead after the device sits overnight or for a shorter period in which you would not expect it to drain.
Cause
This issue may occur if the device is not configured to hibernate after a certain period (connected standby). By default, hibernation is not preconfigured in Windows 10. The user must manually configure hibernation and sleep behavior.
Resolution
To configure the device so that it hibernates after a certain period, follow these steps:
-
Click the Windows icon.
-
Type Power Options.
-
Select the Power Options control panel.
-
Choose your current power plan.
-
Click Change plan settings.
-
Click Change advanced power settings.
-
Click Sleep.
-
Click Hibernate After.
-
Set the time period after which to hibernate.
If you are deploying or customizing a reference image, you can configure this setting (HIBERNATEIDLE) by running the following command to start hibernation after 4 hours:powercfg /setdcvalueindex SCHEME_CURRENT 238c9fa8-0aad-41ed-83f4-97be242c8f20 9d7815a6-7ee4-497e-8888-515a05f02364 14400 The powercfg setting is entered in seconds. For example 4 hours=14400 seconds.
Additional examples:
3 hours: 10800
2 hours: 7200
1 hour: 3600
Note In Windows 10, there are no CS battery saver time-out, CS battery saver trip point, and CS battery saver action settings.
More Information
In the Windows 8.1 image that's included with Surface Pro 3 and Surface 3, Surface is configured to hibernate after 4 hours while in connected standby. If you perform a clean install, you'll encounter a similar issue and must do additional configuration to get the device to hibernate.
For more information about Windows 8.1 behavior, see the following KB article:
2998588 Surface Pro 3 doesn't hibernate after four hours in connected standby