Outlook crashes while opening an attachment with a long file name

Symptoms
When you try to open an email attachment in Microsoft Outlook 2016 or Outlook 2013, Outlook crashes and you receive the following error message:

Microsoft Outlook has stopped working


In this situation, you may see one or more of the following crash signatures under event ID 1000 in the Application log:

Application nameModule nameOffset
Outlook 2016
Outlook.exeucrtbase.dll 0x00083472
Outlook.exeucrtbase.dll 0x0007C3A2
Outlook.exeucrtbase.dll 0x0000000000068528
Outlook.exeucrtbase.dll 0x000000000006AA28
Outlook.exeucrtbase.dll 0x0000000000064388
Outlook 2013
Outlook.exeMSVCR100.dll0x0008AF3E
Outlook.exeMSVCR100.dll0x0000000000070468

Cause
This issue occurs when you open an attachment that has a file name of 144 characters or longer.
Resolution
To fix this issue in Outlook 2016, install the February 9, 2016, update for Outlook 2016. For information about this update, click the following article number to view the article in the Microsoft Knowledge Base:

3114707 February 9, 2016, update for Outlook 2016 (KB3114707)


To fix this issue in Outlook 2013, install the September 8, 2015, update for Outlook 2013. For information about this update, click the following article number to view the article in the Microsoft Knowledge Base:

3085495 September 8, 2015, update for Outlook 2013 (KB3085495)
Workaround
If you can't install the update that's mentioned in the "Resolution" section, you can work around the issue by using one of the following methods.

Method 1: Have the sender of the attachment reduce the file name to fewer than 144 characters and send it again.

Method 2: Access the attachment in Outlook Web App.
More information
To review the Application log, follow these steps:

  1. In Control Panel, open the Administrative Tools item.
  2. Double-click Event Viewer.
  3. In the details pane, select Application under Windows Logs.
  4. In the Actions pane, click Filter Current Log
  5. In the Filter Current Log dialog box, enter 1000 (as shown in the following screen shot), and then click OK.

    Filter Current Log

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Properties

Article ID: 3092685 - Last Review: 02/17/2016 21:07:00 - Revision: 8.0

Outlook 2016, Microsoft Outlook 2013

  • KB3092685
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