You can't open an on-premises mailbox by using OWA in Office 365 dedicated/ITAR vNext

Symptoms
You can't open an on-premises mailbox by using Microsoft Outlook Web Access (OWA) in Microsoft Office 365 dedicated/ITAR vNext.
Cause
This issue is under investigation by Microsoft.
Resolution
You can try to access an on-premises mailbox from OWA to which you have Full Access permissions. To do this, follow these steps:
  1. Sign in to the cloud mailbox by using OWA.
  2. Select Open Another Mailbox.
  3. Open the on-premises mailbox. You'll be redirected to on-premises OWA.
  4. Enter your credentials.
Instead of being routed to the on-premises mailbox, you're redirected to the cloud OWA URL. When you enter your credentials again, you will sign in to your own mailbox.

As a workaround, you can sign in to the on-premises mailbox by using the on-premises OWA URL and specify the on-premises SMTP address. For example, the URL resembles the following:
https://mail.contoso.com/owa/sharedmbx@contoso.com


When you're prompted for credentials, you should enter your account credentials.
Properties

Article ID: 3095874 - Last Review: 10/12/2015 17:16:00 - Revision: 2.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 KB3095874
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