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Users can't access their archive mailbox in Outlook in Exchange Server 2016 or Exchange Server 2013 Cumulative Update 10

Symptoms
Consider the following scenario:

  • The MAPI/HTTP protocol is disabled in a Microsoft Exchange Server 2016 or Exchange Server 2013 organization. 
  • The MAPI/HTTP protocol is enabled at the mailbox level for one or more users.
 In this scenario, users who have MAPI/HTTP enabled can't access their archive mailbox in Microsoft Outlook. 

Note The issue may occur even after the MAPI/HTTP protocol is enabled for the organization.
Cause
This issue occurs because Exchange Server returns RPC/HTTP information for a MAPI/HTTP autodiscover request when the MAPI/HTTP protocol is disabled in the Exchange organization.
Workaround
To work around this issue, use one or more of the following methods.

Method 1

Use Microsoft Outlook Web App or Microsoft Outlook on the web instead of using Outlook.

Method 2

Disable the MAPI/HTTP protocol for the affected users by running the Set-CASMailbox cmdlet as follows:
Set-CASMailbox <Alias> -MapiHttpEnabled $False

Method 3

Enable the MAPI/HTTP protocol for the organization by running the Set-OrganizationConfig cmdlet as follows:
Set-OrganizationConfig -MapiHttpEnabled $True

Properties

Article ID: 3098940 - Last Review: 10/01/2015 16:56:00 - Revision: 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

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