How to troubleshoot a damaged presentation in PowerPoint 2016 and PowerPoint 2013

Summary
You may experience unexpected behavior when you work with a PowerPoint 2016 or Microsoft PowerPoint 2013 presentation. This behavior may occur because the presentation is damaged. This article contains step-by-step methods that may help you partly or fully restore your presentation. 

This article is intended for a beginning to intermediate computer user. You may find it easier to follow the steps if you print this article first.
Symptoms
When you try to open or change a presentation that is damaged, you may experience the following symptoms:
  • When you try to open a presentation, you receive one of the following error messages:

    This is not a PowerPoint Presentation

    PowerPoint cannot open the type of file represented by file_name.ppt

    Part of the file is missing.
  • You receive the following kinds of error messages: 
    • General Protection Fault
    • Illegal Instruction
    • Invalid Page Fault
    • Low system resources
    • Out of memory
More information

How to determine whether you have a damaged presentation

There are several ways to determine whether you have a damaged presentation. You can try to open the file on another computer that has PowerPoint 2016 or PowerPoint 2013 installed to see whether the unexpected behavior occurs on the other computer. You can try to create a new file in PowerPoint and see whether the unexpected behavior occurs with the new file.

This section describes how to use existing presentations and how to create a new file in PowerPoint to determine whether the presentations have the same behavior.

Method 1: Open an existing presentation

  1. On the File menu in PowerPoint 2016 or PowerPoint 2013, click Open.
  2. Click a different presentation, and then click Open.
If this presentation opens and seems to be undamaged, go to method 3 in this section. Otherwise, go to method 2 to create a new presentation. 

Method 2: Create a new presentation

Step 1: Create the presentation
  1. On the File menu in PowerPoint 2016 or PowerPoint 2013, click New, click Sample templates, and then click Welcome to PowerPoint.
  2. Click Create. This process creates a presentation that is based on the template.
  3. On the File menu, click Save.
  4. Type a name for the presentation, and then click Save.
  5. Exit PowerPoint.
Step 2: Open the new presentation
  1. On the File menu in PowerPoint 2016 or PowerPoint 2016, click Open.
  2. Click the new presentation, and then click Open.
If you cannot open or save the new presentation, go to method 3.

If you cannot create a new presentation, PowerPoint may be damaged and must be repaired.

Method 3: General troubleshooting


Windows 7, Windows 8, Windows 8.1, and Windows 10

Part 1: For the clean restart, follow these steps:
  1. Log on to the computer by using an account that has administrator rights.
  2. Click Start, type msconfig.exe in the Start Search box, and then press Enter to start the System Configuration utility.

    Note If you are prompted for an administrator password or for confirmation, you should type the password or provide confirmation.
  3. On the General tab, click the Selective startup option, and then click to clear the Load startup items check box. (The Use Original Boot.ini check box is unavailable.)
  4. On the Services tab, click to select the Hide all Microsoft services check box, and then click Disable all.
Note This step lets Microsoft services continue to run. After you do a clean restart, you should check Office performance and then resume usual startup.

Part 2: In Control Panel, repair Office programs (right-click and then select change). We suggest that you do a quick repair first and do online repair later.

Methods to try if you cannot open a presentation

Method 1: Drag the presentation to the PowerPoint program file icon

Windows 7
  1. Click Start, and then click Documents. Or click Start, and then search for Windows Explorer.
  2. If you have the MSI version of PowerPoint 2013 installed, type %ProgramFiles%\Microsoft Office\office15 (PowerPoint 2013 64 bit) or %ProgramFiles(x86)%\Microsoft Office\office15 (PowerPoint 2013 32 bit), and then press Enter. 

    If you have PowerPoint 2013 Click-to-Run installed, type C:\Program Files\Microsoft Office 15\root\office15 (PowerPoint 2013 64 bit) or C:\Program Files(x86)\Microsoft Office 15\root\office15 (PowerPoint 2013 32 bit), and then press Enter.

    If you have the MSI version of PowerPoint 2016 installed, type %ProgramFiles(x86)%\Microsoft Office\office16, and then press Enter.

    If you have PowerPoint 2016 Click-to-Run installed, type %ProgramFiles%\Microsoft Office\root\Office16 (PowerPoint 2016 64 bit) or %ProgramFiles(x86)%\Microsoft Office\root\Office16 (PowerPoint 2016 32 bit), and then press Enter.
  3. Locate the Powerpnt.exe icon in Windows Explorer.
  4. Drag the damaged presentation icon from one window to the Powerpnt.exe icon in the other window.
Windows 8, Windows 8.1, and Windows 10
  1. Right-click the Windows icon on the Taskbar, and then click Run.
  2. If you have the MSI version of PowerPoint 2013 installed, type %ProgramFiles%\Microsoft Office\office15 (PowerPoint 2013 64 bit) or %ProgramFiles(x86)%\Microsoft Office\office15 (PowerPoint 2013 32 bit), and then press Enter. 

    If you have PowerPoint 2013 Click-to-Run installed, type C:\Program Files\Microsoft Office 15\root\office15 (PowerPoint 2013 64 bit) or C:\Program Files(x86)\Microsoft Office 15\root\office15 (PowerPoint 2013 32 bit), and then press Enter. 

    If you have the MSI version of PowerPoint 2016 installed, type C:\Program Files (x86)\Microsoft Office\root\Office16, and then press Enter. 

    If you have PowerPoint 2016 Click-to-Run installed, type C:\Program Files\Microsoft Office\root\Office16 (PowerPoint 64 bit) or C:\Program Files (x86)\Microsoft Office\root\Office16 (PowerPoint 32 bit), and then press Enter.
  3. Click OK.
  4. Locate the Powerpnt.exe icon in Windows Explorer.
  5. Drag the damaged presentation icon from one window to the Powerpnt.exe icon in the other window.
PowerPoint will try to open the presentation. If PowerPoint does not open the presentation, go to method 2.

Method 2: Try to insert slides into a blank presentation

Step 1: Create a blank presentation
  1. In PowerPoint 2013 and PowerPoint 2016, on the File menu, click New.
  2. Click Blank Presentation, and then click Create.
This process creates a blank title slide. You can delete this slide later after you re-create the presentation.
Step 2: Insert the damaged presentation as slides
  1. On the Home tab, click the arrow next to New slides in the Slides group, and then click Reuse Slides.
  2. In the Reuse Slides task pane, click Browse. Click the damaged presentation, and then click Open.
  3. Right-click one of the slides in the Reuse Slides task pane, and then click Insert All.

    If this operation is successful, all the slides from the damaged presentation, except the slide master, are inserted into the new presentation.
  4. In PowerPoint 2013 and PowerPoint 2016, on the File menu, click Save.
  5. Type a new name for the presentation, and then click Save.
Step 3: Apply the damaged presentation as a template

If the presentation does not look the way that you expect after you try these steps, try to apply the damaged presentation as a template. To do this, follow these steps:
  1. On the File menu, click Save as.
  2. Type a new name for the presentation, and then click Save.

    This will make a backup copy of the restored presentation that you can use in case the damaged presentation damages this new presentation.
  3. On the Design tab, click More in the Themes group, and then click Browse for Themes.
  4. Click the damaged presentation, and then click Apply. The slide master of the damaged presentation replaces the new slide master.
Note If you start to experience unexpected behavior after you follow these steps, the template may have damaged the presentation. In this case, use the backup copy to re-create the master slide.

If the backup copy of the new presentation exhibits the same damage or strange behavior as the original presentation, go to method 3.

Method 3: Try to open the temporary file version of the presentation


When you edit a presentation, PowerPoint creates a temporary copy of the file. This temporary file is named PPT ####.tmp.

Note The placeholder #### represents a random four-digit number.

This temporary file may be located in the same folder as the location to which the presentation is saved. Or it may be located in the temporary file folder.
Rename the file, and then try to open the file in PowerPoint
  1. Right-click the file, and then click Rename.
  2. Change the old file-name extension from .tmp to .pptx so that the file name resembles the following file name: 

    PPT ####.pptx
  3. Start PowerPoint.
  4. On the File menu in PowerPoint click, click Open.
  5. Browse to the folder that contains the renamed file.
  6. Try to open the file in PowerPoint.
Note More than one file may correspond to the temporary file that was created the last time that you saved the presentation. In this case, you may have to open each file to see whether one is the temporary copy of the presentation.

If there are no temporary files, or if the temporary files display the same kind of damage or strange behavior, go to method 4.

Method 4: Try to open the presentation in PowerPoint Viewer

Windows 7, Windows 8, Windows 8.1, and Windows 10
Step 1: Go to the PowerPoint Viewer download webpage
  1. Open Internet Explorer or Edge.
  2. Go to the following Microsoft website for PowerPoint 2010 Viewer. There is currently no viewer for PowerPoint 2016 or PowerPoint 2013. However, the following viewer should work for most presentations: 
Step 2: Install PowerPoint Viewer
  1. Click Download.
  2. Click Run.
  3. Click to select the Click here to accept the Microsoft Software License Terms check box, and then click Continue.
  4. Click OK.

    If you are prompted for an administrator password or for confirmation, type the password, or provide confirmation.
Step 3: Open the damaged presentation in PowerPoint Viewer
  1. Click Start, and then click All Programs or All Apps.
  2. Click Microsoft Office PowerPoint Viewer [2007/2010].
  3. Click Accept.
  4. Click the damaged presentation, and then click Open.
If you can open the presentation in PowerPoint Viewer, the copy of PowerPoint 2016 or PowerPoint 2013 that is installed on the computer may be damaged.

If you cannot open the presentation in PowerPoint Viewer, go to method 5.

Method 5: Make a copy of the damaged presentation

  1. Right-click the presentation, and then click Copy.
  2. In the Windows Explorer window, right-click in a blank space, and then click Paste.
If you cannot copy the file, the file may be damaged, or the file may reside on a damaged part of the computer's hard disk. In this case, go to method 6.

If you can copy the file, try to open the copy of the damaged presentation in PowerPoint 2013 or PowerPoint 2016. If you cannot open the copy of the damaged presentation, try to repeat method 1 through method 5 in the "Methods to try if you cannot open a presentation" section by using the copy of the damaged presentation.

Method 6: Run Scandisk on the hard disk drive

Windows 7
  1. Exit all open programs.
  2. Click Start, and then click Computer.
  3. Right-click the hard disk drive that contains the damaged presentation.
  4. Click Properties, and then click the Tools tab.
  5. In Error-checking, click Check Now.
  6. Click to select the Automatically fix file system errors check box.
  7. Click to select the Scan for and attempt recovery of bad sectors check box.
  8. Click Start.
Windows 8, Windows 8.1, and Windows 10
  1. Exit all open programs.
  2. On the Windows desktop, click File Explorer.
  3. Right-click the hard disk drive that contains the damaged presentation.
  4. Click Properties, and then click the Tools tab.
  5. In Error-checking, click Check Now.
  6. Click to select the Automatically fix file system errors check box.
  7. Click to select the Scan for and attempt recovery of bad sectors check box.
  8. Click Start.
Note Scandisk may verify that the presentation is cross-linked and may then repair the presentation. However, this is not a guarantee that PowerPoint 2016 or PowerPoint 2013 will be able to read the presentation. 

Methods to try if you can open a damaged presentation

Method 1: Try to apply the damaged presentation as a template

Step 1: Create a blank presentation
  1. On the File menu in PowerPoint 2016 or PowerPoint 2013, click New.
  2. Click Blank Presentation, and then click Create. This process creates a blank title slide. (You can delete this slide after you re-create the presentation.) 
Step 2: Insert the damaged presentation into the blank presentation
  1. On the Home tab, click the arrow next to New slides in the Slides group, and then click Reuse Slides.
  2. In the Reuse Slides task pane, click Browse.
  3. Select the damaged presentation, and then click Open.
  4. Right-click one of the slides in the Reuse Slides task pane, and then click Insert All.

    If this operation is successful, all the slides from the damaged presentation except the slide master are inserted into the new presentation. 
  5. Click the Microsoft Office button, and then click Save.
  6. Type a new name for the presentation, and then click Save.
Step 3: Apply the damaged presentation as a template

If the presentation does not look the way that you expect it to look after you try follow these steps, try to apply the damaged presentation as a template. To do this, follow these steps: 
  1. On the File menu in PowerPoint 2016 or PowerPoint 2013, click Save as.
  2. Type a new name for the presentation, and then click Save.

    This will make a backup copy of the restored presentation that you can use in case the damaged presentation damages this new presentation. 
  3. On the Design tab, click More in the Themes group, and then click Browse for Themes.
  4. Select the damaged presentation, and then click Apply. The slide master of the damaged presentation replaces the new slide master.
Note If you start to experience unexpected behavior after you follow these steps, the template may have damaged the presentation. In this case, use the backup copy to re-create the master slide.

If the backup copy of the new presentation still displays damage or strange behavior, go to method 2.

Method 2: Transfer the slides from the damaged presentation to a blank presentation

Step 1: Create a blank presentation
  1. On the File menu in PowerPoint 2016 or PowerPoint 2013, click Open.
  2. Locate the damaged presentation, and then click Open.
  3.  On the File menu in PowerPoint 2016 or PowerPoint 2013, click New.
  4. Click Blank Presentation, and then click Create. This process creates a blank title slide.
Step 2: Copy slides from the damaged presentation to the new presentation
  1. On the View tab, click Slide Sorter. If you receive error messages when you switch views, try to use Outline view. 
  2. Click a slide that you want to copy.
  3. On the Home tab, click Copy.

    Note If you want to copy more than one slide at a time, hold down the Shift key, and then click each slide that you want to copy.
  4. Switch to the new presentation. To do this, on the Window tab, click Switch Window in the View group, and then click the new presentation that you created in step 1. 
  5. On the View tab, click Slide Sorter.
  6. On the Home tab, click Paste.
  7. Repeat steps 2a through 2f until the whole presentation is transferred.
Note In some cases, one damaged slide may cause a problem for the whole presentation. If you notice unexpected behavior in the new presentation after you copy a slide to the presentation, that slide is likely to be damaged. Re-create the slide, or copy sections of the slide to a new slide.

If the new presentation shows damage or strange behavior, go to method 3.

Method 3: Save the presentation as a Rich Text Format (RTF) file

If there is damage throughout the presentation, the only option to recover the presentation may be to save the presentation as a Rich Text Format (RTF) file. If this method is successful, it recovers only the text that appears in Outline view. 
Step 1: Save the presentation in the RTF file format
  1. Open the presentation.
  2. On the File menu, click Save As, and then click Other Formats.
  3. In the Save File As Type list, click Outline/RTF(*.rtf).
  4. In the File Name box, type the name that you want to use, select a location in which to save the presentation, and then click Save.
  5. Close the presentation.
Note Any graphics, tables, or other text in the original presentation will not be saved in the .rtf file.
Step 2: Open the .rtf file in PowerPoint
  1. On the File menu, click Open.
  2. In the Files of type list, click All Outlines or All Files.
  3. Click the .rtf file that you saved in step 1d, and then click Open.
This procedure will re-create the presentation based on the original presentation's outline view. 
Properties

Article ID: 3102551 - Last Review: 10/28/2015 12:48:00 - Revision: 1.1

PowerPoint 2016, Microsoft PowerPoint 2013

  • KB3102551
Feedback