Installing Revo R on Windows 2008 Server R2 - enabling .NET Framework

Problem
I am installing Revo R on a Windows 2008 R2 Server. When installing the prerequisites we get errors… 

Microsoft .NET Framework 3.5 SP 1. You must use the Role Management Tool to install or configure.
Solution
Enable '.NET Framework 3.0' option under 'Server Manager --> Features'
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Vlastnosti

ID článku: 3103860 - Poslední kontrola: 11/01/2015 11:38:00 - Revize: 1.0

Revolution Analytics

  • KB3103860
Váš názor