.NET Installation error when running Revolution R installer

Problem
.Net error received while installing RRE on machine.
Solution
Install .NET Framework 3.5 SP1, then try running the Revo R Windows installer again.

It looks like this kind of error can occur when you have a bad install of a pre-existing version of Microsoft .NET Framework on your machine. 

I suggest doing the following in attempting to fix this problem: 

1). Uninstall Revolution R Enterprise from the Windows Control Panel(look for the 'Revolution R Enterprise 4.0' icon under the 'Programs and Features Group' and remove it). 

2). Look for any preexisting versions of 'Microsoft .NET Framwork' under 'Programs and Features' and uninstall 
them as well. 

3). After doing this, reinstall 'Revolution R Enterprise 4.0' and try running a quick example from the 
'Getting Started Guide'. 
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Properties

Article ID: 3103863 - Last Review: 11/01/2015 11:55:00 - Revision: 1.0

Revolution Analytics

  • KB3103863
Feedback