Error: Browser not supported! Repository Manager is only compatible with IE 10 and above

Attempts to access the DeployR 7.3 Repository Manager may generate the error messaqe:

"Browser not supported! Repository Manager is only compatible with Internet Explorer 10 and above. We recommend you use Google Chrome for the best User Experience."

If using IE 9 or earlier, upgrade the browser to at least IE 10 or try a current version of Firefox or Chrome. If you are already using IE 10 or later and still encountering this error, IE compatibility settings are likely set to a pre-IE 10 version.

Press F12 to bring up the IE 11 Developer Toolbar across the bottom of the browser. On the left, scroll down to and select the last icon, "Emulation". Make sure that "Document mode" has "Edge (Default)" selected and "User agent string" has "Default" selected.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Properties

Article ID: 3104185 - Last Review: 10/31/2015 06:56:00 - Revision: 1.0

Revolution Analytics

  • KB3104185
Feedback