You are currently offline, waiting for your internet to reconnect

Problem: No image is returned when I run the "Hello, World!" plot sample (Sample 1)?

This can happen if the incorrect IP address is defined for RevoDeployR. 
This can be corrected by updating the Web Server Context IP Address: 

1. Go to the RevoDeployR Management Console and perform the following: 

Go to revodeployr_server_ip_address/revolution/ 

where revodeployr_server_ip_address is the IP of the main server machine. 
Log in as the default administrator. If you have not yet changed the default password, use the following: 

Username: admin Password: secret 

In the Server Polices tab, make sure the public IP address you want to use is correctly shown in the “Web Server context” field. Refer to the Management Console User’s Guide for more information on how to edit server policies. 

2. Open the Hello World sample using the newly defined IP address: 

revodeployr_server_ip_address/revolution/sample1.html 

and click Execute. The plot results should display. 
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Properties

Article ID: 3104203 - Last Review: 10/31/2015 11:44:00 - Revision: 1.0

Revolution Analytics

  • KB3104203
Feedback
; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">kTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" arCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write("