Out of Office (OOF) messages are sent multiple times to recipients

PROBLEM
Out of Office (OOF) messages are sent multiple times to recipients. You expect OOF messages to be sent only one time to each recipient after a user sets up automatic replies in Microsoft Outlook.
CAUSE
The OOF rule history has a limit of 10,000 entries. When this limit is reached, new entries can't be added and existing entries can't be tracked for previous OOF responses.
SOLUTION
To resolve this problem, remove the OOF rule history. To do this, follow these steps.

Caution Using the MFCMAPI tool incorrectly can cause permanent damage to a mailbox. Make sure that you follow these steps carefully.

  1. Turn off the Automatic Replies feature in Outlook if it's currently on, and then exit Outlook.
  2. Download and install MFCMAPI from the following Microsoft CodePlex website:
  3. Start MFCMapi.
  4. On the Tools menu, click Options.
  5. Select the Use the MDB_ONLINE flag when calling OpenMsgStore check box and the Use the MAPI_NO_CACH flag when calling OpenEntry check box.
  6. On the Session menu, click Logon.
  7. Select the Outlook profile for the mailbox.
  8. Double-click the mailbox to open it.
  9. Expand Root Container, and then click Freebusy Data.
  10. Right-click the PR_DELEGATED_BY_RULE property that has the 0x3FE30102 tag, point to Edit as stream, and then click Binary.

    The PR_DELEGATED_BY_RULE property is located in the Other Names column.
  11. Select all the text in the Stream (Binary) box, and then delete it.
MORE INFORMATION
Still need help? Go to the Office 365 Community website.
Properties

Article ID: 3106609 - Last Review: 03/22/2016 20:48:00 - Revision: 3.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • o365022013 o365 o365a o365e o365m KB3106609
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