Non-administrator users can't log on if CEIP is enabled in a UE-V deployment

Symptoms
In a Microsoft User Experience Virtualization (UE-V) deployment that has Customer Experience Improvement Program (CEIP) enabled, non-administrator users can't log on to the computer if they don't already have a profile on it.
Cause
This issue occurs because the files in the C:\Users\Default\AppData\Local\Microsoft\UEV\SQM folder were created with the incorrect permissions. Specifically, only the SYSTEM account and the Administrators group have Full Access, and the Everyone entry was not added correctly. Therefore, non- administrator users cannot read or copy files from that folder when they create the folder structure for a new profile folder.
Resolution
To work around this issue, disable CEIP for UE-V. To do this, follow these steps:
  1. Press the Windows key+R. Then, type regedit, and press Enter.
  2. Locate the following key in the registry:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\UEV\Agent\Configuration
  3. Double-click the CustomerExperienceImprovementProgram value, and set it to 0.
  4. Restart the computer.
Properties

Article ID: 3110762 - Last Review: 11/12/2015 00:17:00 - Revision: 3.0

Microsoft User Experience Virtualization

  • kbexpertiseadvanced kbsurveynew kbtshoot KB3110762
Feedback