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Symptoms

When using Windows 10, the wireless (Wi-Fi) connection may display a "Limited" status, indicating no Internet connectivity, even though the wireless access point (AP) is connected to the Internet. This problem has been observed when connecting to a new wireless AP, or when reconnecting after wake from sleep, and has been observed with wireless local access network (WLAN) interfaces. Once the problem occurs, a restart is usually needed to recover Internet connectivity.

Cause

This issue may be caused by a problem that is fixed in the following Windows Update:

3093266 Cumulative update for Windows 10: September 30, 2015 

Windows 10 updates are cumulative, therefore this fix is also included in all later cumulative updates, such as:

3097617 Cumulative update for Windows 10: October 13, 2015

Resolution

To resolve the issue, install the following Windows Update or any subsequent cumulative update:

3093266 Cumulative update for Windows 10: September 30, 2015 

This update will be downloaded and installed automatically. To check for updates manually, go to Settings > Update & security > Windows Update, and select Check for updates.

This problem can prevent Internet connectivity. If you are observing a "Limited" status and do not have the latest cumulative update installed, restart the computer to reestablish an Internet connection over the Wireless interface. Then check for updates manually to force installation of the latest cumulative update. 

More Information

If you have not installed the latest cumulative update, you may be able to work around the problem by running the following commands:

1. Open the Command Prompt as Administrator and run the following commands

sc config licensemanager type=own

2. Restart the computer *or* stop and start the License Manager service by entering the following commands:

Net stop licensemanager
Net start licensemanager

If none of the steps listed in the article resolve your problem, try the basic troubleshooting steps provided at Why can't I get online?

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