Outlook 2013 or Lync 2013 (Skype for Business) crash after installing the November 10 2015 Update

Symptoms
Microsoft Outlook 2013 and Microsoft Lync 2013 (Microsoft Skype for Business) may crash intermittently. When this problem occurs, a crash signature similar to one of the following for event ID 1000 is logged in the Application event log:

Faulting application name: Outlook.exe
Application Version: 15.0.4771.1000
Faulting module name:ntdll.dll
Module Version: 6.3.9600.18007
Fault offset: 0x0001DF63

Faulting application name: Outlook.exe
Application Version: 15.0.4771.1000 
Faulting module name: ntdll.dll
Module Version: 10.0.10011.0
Fault offset: 0x00029225

Faulting application name: Outlook.exe
Application Version: 15.0.4771.1000 
Faulting module name: ntdll.dll
Module Version: 10.0.10586.1002
Fault offset: 0x00053B06

Faulting application name: Outlook.exe
Application Version: 15.0.4771.1000 
Faulting module name: ntdll.dll
Module Version: 10.010586.1004
Fault offset: 0x000000000002FAE4

Faulting application name: Lync.exe
Application Version: 15.0.4771.1000 
Faulting module name: ntdll.dll
Module Version: 10.0.10586.1004 
Fault offset: 0x0001DF63

Faulting application name: Lync.exe
Application Version: 15.0.4771.1000 
Faulting module name: ntdll.dll
Module Version: 10.0.10011.0 
Fault offset: 0x00029225

Faulting application name: Lync.exe
Application Version: 15.0.4771.1000 
Faulting module name: ntdll.dll
Module Version: 10.0.10586.1002 
Fault offset: 0x00053b06
Cause
This issue may occur after you install the November 10, 2015 update for Outlook 2013.

Resolution
MSI-based installation of Office 2013:

To fix this issue for a MSI-based installation of Office 2013, install the November 19, 2015, update for Outlook 2013. For information about this update, click the following article number to view the article in the Microsoft Knowledge Base:

2975838 November 19, 2015, update for Outlook 2013 (KB2975838) 


Click-to-Run installation of Office 2013:

To fix this issue for a Click-to-Run installation of Office 2013, make sure that your Office 2013 Click-to-Run installation is at version 15.0.4771.1004 or a later version. If it is not at this version or a later version, update your Office 2013 installation. To do this, follow these steps.
  1. Open Outlook. 
  2. Click File, and then click Office Account
  3. View the Version that is listed under Office Updates.
  4. If the version is not at 15.0.4771.1004 or a later version, click Update Options, and then click Update Now.

Workaround
If you can't install the update that's mentioned in the "Resolution" section to fix this issue, you can work around the issue by using one of the following options depending on the Office installation type that you have.

MSI-based installation of Office 2013:

Uninstall the November 10, 2015, update for Outlook 2013 by following the steps in the How to uninstall this update section of the following article:

3101488 November 10, 2015, update for Outlook 2013 (KB3101488)


Click-to-Run or MSI-based installation of Office 2013:

Disable MSOAuth by following these steps:

  1. Exit Outlook.
  2. Start Registry Editor. To do this, use one of the following procedures, as appropriate for your version of Windows.
    • Windows 10, Windows 8.1 and Windows 8: Press Windows Key + R to open a Run dialog box. Type regedit.exe and then press OK.
    • Windows 7: Click Start, type regedit.exe in the search box, and then press Enter.

  3. Locate and select the following key in the registry.

    HKEY_CURRENT_USER\Software\Microsoft\Exchange
  4. After you select the key that was specified in step 3, click the Edit menu, point to New, then select DWORD Value.
  5. Type MsoAuthDisabled, and then press Enter.
  6. Right-click MsoAuthDisabled, and then click Modify.
  7. In the Value data box, type 1, and then click OK.
  8. Exit Registry Editor.
  9. Start Outlook.
Note: Remove the MsoAuthDisabled registry data after you have installed the appropriate update in the Resolution section to resolve this issue.
Status
Microsoft is researching this problem and will post more information in this article when the information becomes available.  
More information
You can following these steps to review the Application event log: 
  1. In Control Panel, open Administrative Tools.
  2. Double-click Event Viewer.
  3. In the left pane, select Application under Windows Logs.
  4. In the Actions pane, click Filter Current Log.
  5. In the Filter Current Log dialog box, enter 1000 (as shown in the following figure) and then click OK.



To determine whether your Office installation is Click-to-Run or MSI-based, follow these steps:
  1. Start Outlook 2013.
  2. On the File menu, click Office Account.
  3. For Office 2013 Click-to-Run installations, an Update Options item is displayed. For MSI-based installations, the Update Options item is not displayed.





Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
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Article ID: 3118497 - Last Review: 12/16/2015 05:46:00 - Revision: 9.0

Microsoft Outlook 2013, Microsoft Lync 2013

  • KB3118497
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