Phone number displays as "Other" for Outlook 2010 contacts in Lync 2013 (Skype for Business)


Symptoms
Consider the following scenario:
  • You have an Outlook 2010 contact with several phone numbers (such as Work, Home, and Mobile) but no email address (SMTP) applied.
  • You search for this contact in the Skype for Business 2013 client.
  • You open the contact card or the Click 2 Call menu to get the phone numbers of the Outlook contact.

In this scenario, only one phone number is displayed, and it is displayed as Other. The additional phone numbers are missing.
Cause
This issue is caused by a problem in the way that Lync 2013 (Skype for Business) merges contact information.
Resolution
To fix this issue, install the November 10, 2015, security update (KB3101496) for Lync 2013 (Skype for Business).

Note Lync 2013 was upgraded to Skype for Business in April 2015.

Workaround
To work around the issue, add an email address (SMTP) to the Outlook 2013 contact.
Properties

Article ID: 3121774 - Last Review: 04/27/2016 21:28:00 - Revision: 1.0

Skype for Business 2015, Skype for Business, Microsoft Lync 2013

  • kbqfe kbsurveynew KB3121774
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