Compatibility with Microsoft Dynamics CRM 2016

Introduction
This article focuses on recent and upcoming compatibility testing for Microsoft Dynamics CRM 2016. It also focuses on the most common compatibility questions that are processed by Microsoft Dynamics Technical Support. This article does not indicate Microsoft Dynamics CRM compatibility for all products. This article supplements the information in the Microsoft Dynamics CRM Implementation Guide.
More information
The products that have a status of "TBD" are being considered for future compatibility. When the testing of these products is complete, this article will be updated to show the revised status values.

Microsoft Dynamics CRM 2016

The following products have been tested or are currently being tested for compatibility with Dynamics CRM 2016. The Minimum CRM version and CRM build number fields list the minimum Microsoft Dynamics CRM version that has been tested and that is compatible with the listed product.

ProductMinimum CRM versionCRM build numberStatus
.Net Framework 4.0RTM8.0.0.1088Compatible
.Net Framework 4.5RTM8.0.0.1088Compatible
.Net Framework 4.5.1RTM8.0.0.1088Compatible
.Net Framework 4.5.2RTM8.0.0.1088Compatible
.Net Framework 4.6RTM8.0.0.1088Compatible
Apple Safari (latest publicly released version) running on Mac OS X 10.8 (Mountain Lion), 10.9 (Mavericks), 10.10 (Yosemite), or Apple iPadRTM8.0.0.1088Compatible
Active Directory Federation Services in Windows Server 2008 (AD FS 2.0)RTM8.0.0.1088Compatible
ActiveDirectoryFederationServicesinWindowsServer2008 R2RTM8.0.0.1088Compatible
Active Directory Federation Services in Windows Server 2012RTM8.0.0.1088Compatible
Active Directory Federation Services in Windows Server 2012 R2RTM8.0.0.1088Compatible
Azure virtual machines (support for Microsoft Azure virtual machines)--Not Compatible
Citrix (XenApp) 6.5RTM8.0.0.1088Compatible
Citrix (XenApp) 7.0 up to 7.6RTM8.0.0.1088Compatible
CRM 2011 for Outlook Client--Not Compatible
CRM 2013 for Outlook Client -Not Compatible
CRM 2015 for Outlook Client (No Offline Capabilities)RTM8.0.0.1088Compatible
CRM 2016 for Outlook Client RTM8.0.0.1088Compatible
Exchange Online (E3 SKU Only)RTM8.0.0.1088Compatible
Exchange Server 2003--Not Compatible
Exchange Server 2007 --Not Compatible
Exchange Server 2010 StandardRTM8.0.0.1088Compatible
Exchange Server 2010 EnterpriseRTM8.0.0.1088Compatible
Exchange Server 2013 StandardRTM8.0.0.1088Compatible
Exchange Server 2013 EnterpriseRTM8.0.0.1088Compatible
Exchange Server 2016 RTM8.0.0.1088Compatible
Google Chrome (latest publicly released version) running on Windows 10, Windows 8.1 or Windows 8, or Windows 7, or Google Nexus 10 tablet RTM8.0.0.1088Compatible
IIS 7.0--Not Compatible
IIS 7.5--Not Compatible
IIS 8.0RTM8.0.0.1088Compatible
IIS 8.5RTM8.0.0.1088Compatible
Internet Explorer 7--Not Compatible
Internet Explorer 8--Not Compatible
Internet Explorer 9--Not Compatible
Internet Explorer 10 on Windows 8, or Windows 7 (no longer supported)RTM8.0.0.1088Compatible
Internet Explorer 11 on Windows 10, Windows 8.1, or Windows 7RTM8.0.0.1088Compatible
Microsoft Dynamics CRM 2015 Email Router--Not Compatible
Microsoft Dynamics CRM 2016 Email RouterRTM8.0.0.1088Compatible
Microsoft Edge on Windows 10RTM8.0.0.1088Compatible
Microsoft SharePoint 2007--Not Compatible
Microsoft SharePoint 2010 SP2 (all editions)RTM8.0.0.1088Compatible
Microsoft SharePoint Foundation 2013RTM8.0.0.1088Compatible
Microsoft SharePoint 2013RTM8.0.0.1088Compatible
Microsoft SharePoint 2016 (Server-based Integration only)RTM8.0.0.1088Compatible
Microsoft SQL Server 2005--Not compatible
Microsoft SQL Server 2008 (all versions)--Not compatible
Microsoft SQL Server 2008 R2 (all versions)--Not compatible
Microsoft SQL Server 2012 Enterprise SP1 (x64)RTM8.0.0.1088Compatible
Microsoft SQL Server 2012 Business Intelligence SP1 (x64)RTM8.0.0.1088Compatible
Microsoft SQL Server 2012 Standard SP1 (x64)RTM8.0.0.1088Compatible
Microsoft SQL Server 2012 Developer SP1 (x64)(for non-production use only)RTM8.0.0.1088Compatible
Microsoft SQL Express 2012 (x86 only) (CRM for Outlook 2016)RTM8.0.0.1088Compatible
Microsoft SQL Server 2014 Enterprise (x64)RTM8.0.0.1088Compatible
Microsoft SQL Server 2014 Business Intelligence (x64)RTM8.0.0.1088Compatible
Microsoft SQL Server 2014 Standard (x64)RTM8.0.0.1088Compatible
Microsoft SQL Server 2014 Developer (x64) (for non-production use only)RTM8.0.0.1088Compatible
Mozilla Firefox (latest publicly released version) running on Windows 10, Windows 8.1, Windows 8, or Windows 7RTM8.0.0.1088Compatible
Office 2003--Not Compatible
Office 2007 --Not Compatible
Office 2010 (Cached-Exchange Mode Only)RTM8.0.0.1088Compatible
Office 2013 (Cached-Exchange Mode Only)RTM8.0.0.1088Compatible
Office 2016 (Cached-Exchange Mode Only)RTM8.0.0.1088Compatible
Office 365 (Cached-Exchange Mode Only)RTM8.0.0.1088Compatible
Windows 7 Service Pack 1 (for clients)RTM8.0.0.1088Compatible
Windows 8.0 (for clients)RTM8.0.0.1088Compatible
Windows 8.1 (for clients)RTM8.0.0.1088Compatible
Windows 10 (for clients) RTM8.0.0.1088Compatible
Windows Server 2003--Not compatible
Windows Server 2008 (all versions)--Not compatible
Windows Server 2008 R2 (all versions)--Not compatible
Windows Server 2012 Foundation--Not compatible
Windows Server 2012 Essentials--Not compatible
Windows Server 2012 DatacenterRTM8.0.0.1088Compatible
Windows Server 2012 StandardRTM8.0.0.1088Compatible
Windows Server 2012 R2 DatacenterRTM8.0.0.1088Compatible
Windows Server 2012 R2 StandardRTM8.0.0.1088Compatible
Windows Small Business Server--Not compatible
Windows Vista (for clients)--Not Compatible


For a list of mobile supportability with Microsoft Dynamics CRM 2016, please see the following link:

CRM for Tablets, CRM for Phones, and Tablet Browser support for Microsoft Dynamics CRM


Notes
  • The CRM for Outlook client does not support Outlook configured in Online for tracking or synchronization (non-Cached Exchange mode)
For more information about System Requirements, see the System Requirements and Required Components section of the Microsoft Dynamics CRM 2016 Implementation Guide.
CRM Compatibility CRM Supportability Software Requirements
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
Properties

Article ID: 3124955 - Last Review: 10/10/2016 17:43:00 - Revision: 13.0

Microsoft Dynamics CRM 2016

  • kbmbsmigrate kbsurveynew KB3124955
Feedback