BlueStripe Collector Support by Operating System

The following tables shows the minimum version of the BlueStripe Collector required for a particular operating system version. If your operating system version is not listed, contact BlueStripe Support for assistance.

If the Collector will not start after an upgrade, check the service.logs in the Unix Collector /log directory or wrapper.log in the Windows Collector \logs directory.
IBM® AIX®
OS Version
TechLevel
Service PackMinimum
CollectorVersion
Maximum
Collector
Version
Notes
AIX 7.1
TL0Up to SP107.3.0current
TL1Up to SP87.3.0current
SP97.5.0current
SP108.0.0current
TL2Up to SP37.3.0current
SP47.5.1current
SP58.0.0current
SP68.1.0current
TL3Up to SP17.5.0current
SP27.5.1current
SP38.0.0current
SP48.0.1current
SP58.1.0current
AIX 6.1
Up to TL55.6.0current
TL6Up to SP55.6.0current
SP6 - SP97.0.1current
SP10 - SP117.1.0current
SP127.3.0current
TL7Up to SP36.0.3current
SP4 - SP57.0.1current
SP6 - SP77.1.0current
SP87.3.0current
SP9 - SP108.0.0current
TL8Up to SP27.2.0current
SP37.3.0current
SP47.5.0current
SP58.0.0current
SP68.1.0current
TL9Up to SP17.5.0current
SP27.5.1current
SP38.0.0current
SP48.0.1current
SP58.1.0current
AIX 5.332-bit AIX support discontinued with Collector Version 7.2.0
AIX 5.3 ended support April 2012
TL3 to TL95.6.08.0.x
TL10Up to SP55.6.08.0.x
SP6 - SP77.1.08.0.x
TL11Up to SP55.6.08.0.x
SP6 - SP87.1.08.0.x
TL12Up to SP35.6.08.0.x
SP4 - SP77.1.08.0.x
SP87.3.08.0.x
AIX 5.232-bit AIX support discontinued with Collector Version 7.2.0
AIX 5.2 ended support April 2009
Up to TL85.6.07.5.x
TL95.6.07.5.x
TL105.6.07.5.x
Linux
The BlueStripe Collector support is based on Red Hat Enterprise Linux and other distributions that are derivatives and fully compatible running on x86 family processors (32 and 64bit unless otherwise noted)

Not supported on Itanium (ia64), PowerPC (ppc64), zLinux (s390)

Starting with the 8.0.3 Collector there are now 2 installers for Linux, a 32 bit (InstallBlueStripeCollector-Linux32.bin) and a 64 bit (InstallBlueStripeCollector-Linux64.bin), so make sure you pick the correct one for your installation.Red Hat® Enterprise Linux and CentOS Linux
  • Only default and SMP Linux kernel releases are supported.
    • Non-standard kernel releases, such as PAE and Xen, are not supported for any Linux distribution. For example, a system with the release string of "2.6.16.21-0.8-xen" is not supported.
    • Custom kernels, including recompiles of standard kernels, are not supported
  • Centos Plus kernel is not supported.
When upgrading a Linux operating system with an installed Collector, you must rerun the Collector installation to re-install the correct kernel module.
OSVersionKernel VersionMinimum
Collector
Version
Maximum
Collector
Version
Notes
RHEL 764-bit only
7.03.10.0-1238.0.3current
7.13.10.0-2298.1.0current
RHEL 6
6.02.6.32-715.6.0current
6.12.6.32-1315.6.0current
6.22.6.32-2206.0.0current
6.32.6.32-2797.0.0current
6.42.6.32-3587.1.0current
6.52.6.32-4317.3.2current
6.62.6.32-5048.0.0current
6.72.6.32-5738.1.0current
RHEL5
5.02.6.18-85.6.08.0.2
5.12.6.18-535.6.08.0.2
5.22.6.18-925.6.08.0.2
5.32.6.18-1285.6.08.0.2
5.42.6.18-1645.6.08.0.2
5.52.6.18-1945.6.08.0.2
5.62.6.18-2385.6.08.0.2
5.72.6.18-2745.6.08.0.2
5.82.6.18-3086.0.0current
5.92.6.18-3487.0.3current
5.102.6.18-3717.3.2current
5.112.6.18-3988.0.0current
2.6.18-4008.0.2current
2.6.18-4028.0.3current
2.6.18-4048.0.5current
2.6.18-4068.1.0current
RHEL4Red Hat 4 end of Regular Life Cycle - February 2012
4.22.6.9-225.6.07.5.x
4.32.6.9-345.6.07.5.x
4.42.6.9-425.6.07.5.x
4.52.6.9-555.6.07.5.x
4.62.6.9-675.6.07.5.x
4.72.6.9-785.6.07.5.x
4.82.6.9-895.6.07.5.x
4.92.6.9-1045.6.07.5.x
Oracle® Enterprise Linux
The BlueStripe Collector is fully supported for Oracle Enterprise Linux when booted to the Red Hat Compatible Kernel, with limited support for the Unbreakable Enterprise Kernel. See the table below.
  • The Red Hat Kernel with Oracle fixes is not supported
  • Only default and SMP Linux kernel releases are supported.
When upgrading a Linux operating system with an installed Collector, you must rerun the Collector installation to re-install the correct kernel module.
OSVersionKernelVersionMinimum
Collector
Version
Maximum
Collector
Version
Notes
Oracle Linux 764 bit only
7.0Oracle 3.8.13
(UEK R3 )
not supportednot supported
Red Hat 3.10.0-1238.0.3current
7.1Oracle 3.8.13-55
(UEK R3 )
not supportednot supported
Red Hat 3.10.0-2298.1.0current
Oracle Linux 6
6.0Oracle 2.6.32-100
(UEK R1)
not supportednot supported
Red Hat 2.6.32-715.6.0current
6.1Oracle 2.6.32-100
(UEK R1)
not supportednot supported
Red Hat 2.6.32-1315.6.0current
6.2Oracle 2.6.32-300
(UEK R1)
8.0.1current64 bit only
Red Hat 2.6.32-2206.0.0current
6.3Oracle 2.6.39-200
(UEK R2)
8.0.1current64 bit only
Red Hat 2.6.32-2797.0.0current
6.4Oracle 2.6.39-400
(UEK R2)
8.0.1current64 bit only
Red Hat 2.6.32-3587.1.0current
6.5Oracle 2.6.39-400
(UEK R2 i386)
not supportednot supported
Oracle 3.8.13-16
(UEK R3 x86_64)
not supportednot supported
Red Hat 2.6.32-4317.3.2current
6.6Oracle 2.6.39-400
(UEK R2 i386)
not supportednot supported
Oracle 3.8.13-44
(UEK R3 x86_64)
not supportednot supported
Red Hat 2.6.32-5048.0.0current
6.7Oracle 2.6.39-400
(UEK R2 i386)
not supportednot supported
Oracle 3.8.13-44
(UEK R3 x86_64)
not supportednot supported
Red Hat 2.6.32-5678.1.0current
Oracle Linux 5
5.0Red Hat 2.6.18-85.6.08.0.2
5.1Red Hat 2.6.18-535.6.08.0.2
5.2Red Hat 2.6.18-925.6.08.0.2
5.3Red Hat 2.6.18-1285.6.08.0.2
5.4Red Hat 2.6.18-1645.6.08.0.2
5.5Red Hat 2.6.18-1945.6.08.0.2
5.6Oracle 2.6.32-100
(UEK R1)
not supportednot supported
Red Hat 2.6.18-2385.6.08.0.2
5.7Oracle 2.6.32-200
(UEK R1)
not supportednot supported
Red Hat 2.6.18-2745.6.08.0.2
5.8Oracle 2.6.32-300
(UEK R1)
7.5.1current64 bit only
Red Hat 2.6.18-3086.0.0current
5.9Oracle 2.6.39-300
(UEK R2)
7.5.1current64 bit only
Red Hat 2.6.18-3487.0.3current
5.10Oracle 2.6.39-400
(UEK R2)
7.5.1current64 bit only
Red Hat 2.6.18-3717.3.2current
5.11Oracle 2.6.39-400
(UEK R2)
8.0.0current64 bit only
Red Hat 2.6.18-3988.0.0current
Red Hat 2.6.18-4008.0.2current
Red Hat 2.6.18-4028.0.3current
Red Hat 2.6.18-4048.0.5current
Red Hat 2.6.18-4068.1.0current
Oracle Linux 4Red Hat 4 end of Regular Life Cycle - February 2012
4.2Red Hat 2.6.9-225.6.07.5.x
4.3Red Hat 2.6.9-345.6.07.5.x
4.4Red Hat 2.6.9-425.6.07.5.x
4.5Red Hat 2.6.9-555.6.07.5.x
4.6Red Hat 2.6.9-675.6.07.5.x
4.7Red Hat 2.6.9-785.6.07.5.x
4.8Red Hat 2.6.9-895.6.07.5.x
4.9Red Hat 2.6.9-1045.6.07.5.x
SUSE Linux Enterprise Server
SUSE Linux is only supported for 64-bit
OS VersionKernel VersionMinimum Collector
Version
Maximum Collector
Version
Notes
SLE 11
11.02.6.277.0.0current
SP12.6.327.0.0current
SP23.0.138.1.0current
SP33.0.768.1.0current
SP43.0.1018.1.0current
SLE 10General support for SLE 10 ended July 2013
10.02.6.16.21-2.6.16.277.0.07.5.x
SP12.6.16.46-2.6.16.547.0.07.5.x
SP22.6.16.607.0.07.5.xSMP only
SP32.6.16.607.0.07.5.xSMP only
SP42.6.16.607.0.0currentSMP only
Sun® Solaris®
Solaris 11 is currently not supported
OS VersionSPARC
Kernel Patch ID
x86
Kernel Patch ID
Minimum
Collector
Version
Maximum
Collector
Version
Notes
Solaris 1032-bit Solaris support discontinued with Collector Version 8.1.0
Up to Solaris 10 8/11 (Update 10)1445001445015.6.0current
1474401474417.2.0current
Solaris 10 1/13 (Update 11)1471471471487.2.0current
1488881488897.2.0current
1504001504017.2.2current
Solaris 932-bit Solaris support discontinued with Collector Version 8.1.0
Extended Support for Solaris 9 ended October 2014
Up to Solaris 9 9/05
(Update 9)
1122331122345.6.07.2.0
1171711171725.6.07.2.0
1185581185595.6.07.2.0
1223001223017.2.1current
Solaris 8Solaris 8 end of support was March 2012
Up to Solaris 8 2/041085281085295.6.07.2.0
1170001170015.6.07.2.0
1173501173517.2.18.0.x
Microsoft®Windows®
  • Starting with v8.0.1 on Windows 2008R2 or higher a reboot is not required for a new install or when upgrading from a v8.0.1 Collector. When upgrading from a Collector version prior to v8.0.1, a reboot is still required to complete the upgrade installation to activate the Collector.
  • On Windows 2003 and Windows 2008 a reboot is always required to activate the Collector after a new install or upgrade.
Windows Server Core is supported for Windows Server 2008 R2 and higher

For Hyper-V Integration, refer to the Software Dependencies under the Collector installation requirements for the list of supported versions of Hyper-V and virtual machine guests.
OS VersionMinimum
Collector
Version
Maximum
Collector
Version
Notes
Windows Server
Windows Server 2012 R27.3.2current
Windows Server 20127.2.0current
Windows Server 2008 R25.6.0current
SP15.6.0current
Windows Server 20085.6.0current
SP15.6.0current
SP25.6.0current
Windows Server 2003 R25.6.0current
Windows Server 20035.6.0current
SP15.6.0current
SP25.6.0current
Windows Desktop
Windows 8.17.3.2current
Windows 87.2.0current
Windows 75.6.0current
SP15.6.0current
Windows XP5.6.07.5.x
Properties

Article ID: 3134883 - Last Review: 01/11/2016 02:22:00 - Revision: 1.0

BlueStripe

  • KB3134883
Feedback