"Your account has been disabled" message after you turn off a Windows 10 Version 1607-based computer from Audit mode

Symptoms
Consider the following scenario:

  • You're working on a Windows 10 Version 1607-based computer.
  • You go into Sysprep Audit mode from the Out of Box Experience (OOBE) screen.
  • You turn off the computer by using the Shut down command on the Start menu, or you use one of the following Shut down options:

    • Log off
    • Sleep
    • Hibernate
  • You restart or wake the computer.
In this scenario, you receive the following error message on the logon screen:

Your account has been disabled. Please see your system administrator.
Cause
This is expected behavior because the system is using hybrid shutdown (also known as "fast startup") during Audit mode. Hybrid shutdown we introduced in Windows 8. In Audit mode, the administrator account is enabled immediately before logoff and disabled immediately after logon. Therefore, the account is locked out when you turn off the computer and then turn it back on.
Workaround
To work around this behavior, disable hybrid shutdown. To do this, follow these steps:

  1. Right-click the Start button, and then click Command Prompt (Admin).
  2. At the command prompt, type the following command, and then press Enter:

    shutdown /s /t 00
Properties

Article ID: 3141410 - Last Review: 10/28/2016 08:14:00 - Revision: 2.0

Windows 10 Version 1607

  • kbprb kbsurveynew KB3141410
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