Windows 7-based computers with lots of superseded updates stop reporting to the Microsoft Intune console

Symptoms
Microsoft Intune clients experience one or more of the following symptoms:

  • They suddenly stop reporting to the Microsoft admin console. 
  • They experience high CPU utilization.
  • Applications install slowly when they're installed through the Intune portal.
  • The Microsoft Intune Center triggers the following error:

    An error occurred while updating your computer. Error found: Code 0x800705b4.
  • The status field under Intune Admin Console > Groups > All Devices displays the following:

    One or more agents that are installed on this computer have errors. The information for this computer may not be accurate or up to date.
These issues primarily affect clients that are running Windows 7, because of the large number of superseded updates that are available for Windows 7. Windows 8 and later operating systems do not have as many available superseded updates and therefore are not as susceptible to this issue.
Cause
This problem may occur if superseded updates have not been declined for an extended period. During certain processes, such as installing an application, Windows checks all superseded updates in sequence so that the updates and their successors can be correctly mapped. If the list of superseded updates grows too large, this checking task may cause high CPU utilization because of the processing load and time required. 
Resolution
To resolve this issue, follow these steps:
  1. Log on to the admin console at https://admin.manage.microsoft.com.
  2. Select Updates, and then click All Updates.
  3. Use the filter option on the upper toolbar to filter for superseded updates.
  4. Decline all superseded updates that may apply to Windows 7 or to applications (for example, Microsoft Office) that were installed on the affected clients. 
  5. Restart the affected clients.

Additionally, if you're running Windows 7, make sure that you have the following update installed:


Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
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Article ID: 3146124 - Last Review: 03/09/2016 01:13:00 - Revision: 2.0

Microsoft Intune

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