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You Cannot Save Web Proxy Setting in Internet Explorer on Some Windows-Based Clients

This article was previously published under Q314645
SYMPTOMS
Settings that you configure for Web Proxy in Internet Explorer may not be saved. When you restart the workstation, the newly saved configuration reverts back to the default settings.
CAUSE
This behavior occurs because Internet Explorer does not save settings on Windows 95-based, Windows 98-based, Windows 98 Second Edition-based, or Windows Millennium Edition-based computers. As a result, you acquire the settings that are configured for the default user account each time that you log on.
WORKAROUND
To work around this behavior, configure the default user's settings:
  1. Restart the computer.
  2. When you are prompted to log on, click Cancel.
  3. Click Start, point to Settings, and then click Control Panel.
  4. In Control Panel, click Internet Options.
  5. Click the Connections tab, and then click LAN Settings.
  6. Configure the proxy server settings as needed.
  7. Click OK, and then click OK.
  8. Restart your computer.
Me
Properties

Article ID: 314645 - Last Review: 05/14/2007 20:09:16 - Revision: 4.5

Microsoft Internet Security and Acceleration Server 2004 Standard Edition, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5 Service Pack 2, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5 Service Pack 2, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5 Service Pack 2, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.01, Microsoft Proxy Server 1.0 Standard Edition, Microsoft Proxy Server 2.0 Standard Edition, Microsoft Internet Security and Acceleration Server 2000 Standard Edition, Microsoft Internet Explorer 6.0

  • kbisa2004yes kbenv kbprb KB314645
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