When users navigate to Office Groups in IE11 in Microsoft Dynamics CRM Online 2016 Update 0.1, the users may receive a "Sign in to Office 365" prompt.

Symptoms
When users navigate to Office 365 Groups in IE11 in Microsoft Dynamics CRM Online 2016 Update 0.1, users may receive a "Sign in to Office 365" prompt. When choosing to “Sign In” the dialog redirects to a blank page.
Cause
This issue occurs when *.dynamics.com is in the Trusted Sites in IE 11, but https://login.microsoftonline.com and https://login.windows.net are not in the Trusted Sites. These sites need to be in the same security zone for the authentication to work as expected.
Resolution
Verify all three of the following sites are listed in IE’s Trusted Sites. To do this follow these steps:

1) Open Internet Explorer
2) Click the gear icon in the top-right corner
3) Click ‘Internet Options’
4) Click the ‘Security’ tab
5) Click ‘Trusted Sites’
6) Click on the ‘Sites’ button
7) Add the following URLs:
  • *.dynamics.com
  • https://login.microsoftonline.com
  • https://login.windows.net

More information
This issue occurs when using Microsoft Dynamics CRM Online 2016 Update 0.1.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
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Article ID: 3146979 - Last Review: 03/04/2016 04:14:00 - Revision: 1.2

Microsoft Dynamics CRM 2016

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