Office 365 users receive an "Access to Options hasn't been turned on" error in Outlook on the web

PROBLEM
Office 365 users in your organization cannot view or change their mail settings in Outlook on the web (formerly known as Outlook Web App). When they try to access mail options in Outlook on the web, they receive the following error message:

Access to Options hasn't been turned on
CAUSE
This problem can occur in the following scenarios:
  • Scenario 1: The MyBaseOptions role isn't enabled on the role assignment policy that's assigned to the mailbox
  • Scenario 2: You recently switched Office 365 plans.
SOLUTION
To resolve this problem, use one of the following methods as appropriate for you situation. 

Scenario 1: The MyBaseOptions role isn't enabled on the role assignment policy that's assigned to the mailbox

  1. Connect to Exchange Online by using remote PowerShell. For more information, see Connect to Exchange Online using remote PowerShell.
  2. Run the following command to identify the role assignment policy that's assigned to the mailbox:
    Get-mailbox <mailboxUPN> | FL *RoleAssignmentPolicy 
  3. Open the Exchange admin center, click permissions, and then click user roles
  4. Select the role assignment policy that you determined in step 2, and then click Edit .
  5. Select the MyBaseOptions check box, and then click save.

Scenario 2: You recently switched Office 365 plans

Contact the Billing Support team for help. To do this, go to Contact Office 365 for business support - Admin Help.
MORE INFORMATION
Still need help? Go to the Office 365 Community website.
Properties

Article ID: 3147131 - Last Review: 04/01/2016 19:10:00 - Revision: 4.0

Microsoft Exchange Online

  • o365e o365m o365022013 o365 o365a KB3147131
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