Event ID 1014 when users try to connect to their Exchange Online mailbox

PROBLEM
When users try to access their Exchange Online mailbox in Microsoft Outlook or Outlook on the web (formerly known as Outlook Web App), event ID 1014 is logged multiple times in the System log in Event Viewer: 

Log Name: System
Source: Microsoft-Windows-DNS-Client
Date: <Date> <Time>
Event ID: 1014
Task Category: (1014)
Level: Warning
Keywords: (268435456)
User: NETWORK SERVICE
Computer: <ComputerName>.contoso.com
Description:
Name resolution for the name outlook.office365.com timed out after none of the configured DNS servers responded.

CAUSE
This issue may occur if the request was blocked by third-party malware or an Internet protection suite. The time to live (TTL) on the outlook.office365.com DNS record is five minutes. Therefore, Windows refreshes the record at an interval of five minutes. Third-party malware and Internet protection suites have been found to block the request at this frequency, which prevents users from using Outlook or Outlook on the web to connect to their Exchange Online mailbox.
SOLUTION
Work with your third-party vendor to set up exclusions for the outlook.office365.com DNS record. 
MORE INFORMATION
Still need help? Go to the Office 365 Community website.
Properties

Article ID: 3154531 - Last Review: 04/14/2016 19:39:00 - Revision: 2.0

Microsoft Exchange Online

  • o365e o365m o365022013 o365 o365a kb3rdparty KB3154531
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