XIMS: The IMAP4 or POP3 Service Stops Responding

This article was previously published under Q315908
This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
In Exchange 2000 Service Pack 2 (SP2), if you use Internet Message Access Protocol, Version 4rev1 (IMAP4) or Post Office Protocol version 3 (POP3) access to send and receive messages, the Exchange 2000 IMAP4 or POP3 service may stop processing messages. You also may not be able to stop the IMAP4 or POP3 service in the Services tool in Control Panel.
Cause
This problem may occur if the Exchange 2000 servers are configured for front-end server and back-end server terminology. The IMAP4 or POP3 service may cause a deadlock.
Resolution
To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in theMicrosoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The version of this fix has the following file attributes or later:

Component: Internet mail

File nameVersion
Iisproto.dll6.0.5770.28
Imap4fe.dll6.0.5770.28
Imap4svc.dll6.0.5770.28
Pop3fe.dll6.0.5770.28
Pop3svc.dll6.0.5770.28

Status
Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 3.
IMAP4 POP3 Dead lock
Properties

Article ID: 315908 - Last Review: 10/26/2013 07:39:00 - Revision: 2.0

  • Microsoft Exchange 2000 Enterprise Server
  • kbnosurvey kbarchive kbbug kbexchange2000presp3fix kbexchange2000sp3fix kbfix KB315908
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