Mailbox isn’t in the correct regional data center in Office 365 Dedicated/ITAR (vNext)

Symptoms
When you’re running Microsoft Office 365 Dedicated/ITAR (vNext) in a multi-region tenant scenario, you discover that a mailbox isn’t in the correct regional data center.

Cause
This problem occurs when the MailboxProvisioningConstraint parameter isn’t set correctly.

Resolution
Microsoft TechNet includes a white paper that describes the multi-region mailbox migration feature. To find the article, follow these steps:
  1. Go to the Office 365 Dedicated Release Collateral website.
  2. On the Office 365 Dedicated Release Collateral page, click Exchange Online Dedicated.
  3. Expand Exchange Server 2013 - vNext.
  4. Under Self-Service Mailbox Migration, click Multi-region Mailbox Migration.
  5. In the “Multi-Region Mailbox Migration” PDF file, see the “Inter-Region Mailbox Migration" section.
The white paper explains how to use the MailboxProvisioningConstraint parameter to prepare for migrations, executing existing mailboxes, verifying results, and troubleshooting known issues.
Properties

Article ID: 3162750 - Last Review: 05/13/2016 17:49:00 - Revision: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

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