Can’t access secondary mailbox in OWA after move to Office 365 Dedicated/ITAR ANSI Exchange 2013

Symptoms
In Microsoft Office 365 Dedicated/ITAR ANSI Exchange 2013, you receive an error message stating that you don’t have permissions to access a secondary mailbox in Outlook Web App (OWA).
Cause
This issue occurs if Multi-Factor Authentication is enabled and you have been granted Full Access through a security group. In this situation, you cannot access the mailbox in OWA. This behavior is by design and is currently under consideration by Microsoft.
Resolution
To work around this issue, use one of the following methods:
  • Explicitly grant the user Full Access to the mailbox instead of doing so through security group membership.
  • Advise the user to access the mailbox through Microsoft Outlook instead of through OWA.
If a mailbox is moved to vNext, that mailbox should then be available through OWA.
Properties

Article ID: 3166214 - Last Review: 05/26/2016 18:15:00 - Revision: 2.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 KB3166214
Feedback