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Recurring appointment series isn't updated in SharePoint if first occurrence is modified in Outlook

Symptoms
Consider the following scenario:
  • You have a SharePoint calendar open in Microsoft Outlook.
  • In Outlook, you modify the time of the first occurrence of a recurring appointment.
  • Later, in Outlook, you modify the time of the entire recurring appointment series to match the time of the first occurrence that you changed earlier.
When you view the calendar in SharePoint, you see that the time of the first occurrence has changed. However, the time of the rest of the series has not changed.
Cause
This is a known issue in Outlook.

Workaround
To work around this issue, use one of the following methods.

Method 1: To prevent this behavior, avoid modifying the time of the first occurrence of the recurring appointment series.

Method 2: If the issue has already occurred, change the time of the entire meeting series to a different time from that of the first occurrence, and then change it back to the time of your preference.

For example, assume that you changed the start time of the first instance of the recurring appointment from 9:00 AM to 10:00 AM, and that you now want to change the start time of the entire series to 10:00 AM. In Outlook, first change the start time of the entire series to 11:00 AM, and then change the start time of the entire series back to 10:00 AM.
Status
Microsoft is researching this problem and will post more information in this article when it becomes available.
Properties

Article ID: 3168941 - Last Review: 06/22/2016 18:45:00 - Revision: 1.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010

  • KB3168941
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