Internet Explorer may appear to stop responding while you browse through PowerPoint 2002 presentations

This article was previously published under Q317804
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you follow a hyperlink to a presentation that is stored in a password-protected HTTP location, and you browse forward and backward in the presentation by using the Internet Explorer navigation buttons (Forward and Back), Internet Explorer may appear to stop responding.
CAUSE
This problem occurs PowerPoint has requested the user name and password, but the Password dialog box is behind the Internet Explorer window.
RESOLUTION
To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 OFFXP: How to Obtain the Latest Office XP Service Pack
The English version of this fix should have the following file attributes or later:
   Date           Time  Version         Size       File name   ----------------------------------------------------------   26-Mar-2002   11:30  n/a             1,819,276  Powerpnt.msp   26-Mar-2002   11:50  n/a             5,468,672  Powerpnt_Admin.msp   26-Mar-2002   11:36  n/a                 2,838  Readme.txt				
After the hotfix is installed, the following files will have the listed attributes or later:
   Date           Time  Version         Size       File name   ----------------------------------------------------------   22-Mar-2002   14:56  10.0.3919.0     5,974,344  Powerpnt.exe				

WORKAROUND
Press ALT+TAB, and then click the PowerPoint task that is running in memory. The Password dialog box appears.
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Office XP Service Pack 2 (SP-2).
hang freeze lockup lock ie internet powerpt powerpnt to from backwards forwards FIX
Properties

Article ID: 317804 - Last Review: 02/27/2014 21:11:43 - Revision: 1.3

  • Microsoft PowerPoint 2002 Service Pack 1 (SP-1)
  • kbnosurvey kbarchive kbhotfixserver kbqfe kbpasswords kbstoprespond kbperformance kbqfe kbbug kbfix kbofficexppresp2fix kbofficexpsp2fix KB317804
Feedback