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Delivery receipts aren't generated when users send mail to external recipients

PROBLEM
When users request a delivery receipt for a message that they send to external recipients, they receive the following message:

Delivery to these recipients or groups is complete, but no delivery notification was sent by thedestination server.
CAUSE
This behavior occurs if the recipient organization doesn't allow delivery reports.
MORE INFORMATION
The recipient organization can choose not to allow any delivery receipts. This prevents external senders from receiving delivery receipts. To configure this option, run the Set-RemoteDomain cmdlet, and then set the DeliveryReportEnabled parameter for the remote domain to False.

For more information, see Set-RemoteDomain.

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Article ID: 3184617 - Last Review: 08/22/2016 22:37:00 - Revision: 3.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • o365 KB3184617
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