Outlook 2016 hangs at "Processing" on the start-up screen

Symptoms
You start Microsoft Outlook 2016, and it hangs at the "Processing" stage on the startup screen. Outlook never fully starts.

Cause
This is a known issue in the Outlook 2016.


Workaround
To work around this issue, use one of the following methods.

Method 1: Manually configure Outlook 2016 to always run maximized



  1. Exit Outlook 2016.
  2. Determine which icon you use to start Outlook, and access the Properties for that shortcut:

    • Icon on the Desktop

      • Right-click the Outlook icon on the Desktop, and then click Properties.
    • Icon pinned to the taskbar

      1. Right-click the Outlook icon on the taskbar, right-click Outlook 2016, and then click Properties.



    • Icon pinned to the Start menu

      1. Right-click the Outlook tile pinned to the Start menu, point to More, and then click Open file location.


      2. Right-click Outlook 2016 in the File Explorer window that opens, and then click Properties.

  3. In the Outlook 2016 Properties dialog box, select Maximized for "Run."


  4. Click OK.

Method 2: Use Group Policy to configure Outlook 2016 to always run maximized

  1. Start the Group Policy Management Console.

    Note Because you may be applying the policy setting to an organizational unit and not to the whole domain, the steps may also vary in this aspect of applying a policy setting. Therefore, check your Windows documentation for more information.
  2. In the Group Policy Management Console, under User Configuration, expand Preferences, expand Windows Settings, and then click Shortcuts.
  3. Create a new shortcut with the following properties:

    Name: Outlook 2016
    Location: All Users Desktop
    Target path: <path of Outlook.exe>
    Arguments: /recycle
    Start in: <path of Outlook.exe>
    Run: Maximized
    Icon file path: <path of Outlook.exe>

    Note The path of Outlook.exe may vary, depending on the Office installation type and bitness of Windows and Office, as follows.

    Office installation typeBitness of Windows and OfficeDefault path of Office
    Click-to-RunSameC:\Program Files\Microsoft Office\root\Office16\
    Click-to-RunDifferentC:\Program Files (x86)\Microsoft Office\root\Office16\
    MSISameC:\Program Files\Microsoft Office\Office16\
    MSIDifferentC:\Programs Files (x86)\Microsoft Office\Office16\
    Same Bitness: Office 32-bit running on Windows 32-bit or Office 64-bit running on Windows 64-bit
    Different Bitness: Office 32-bit running on Windows 64-bit
  4. Copy the shortcut that you created, and then paste it to duplicate it.
  5. Double-click the shortcut that you pasted, and then change the Location to All Users Start Menu. Click OK.
  6. Copy the shortcut that you created, and then paste it to duplicate it.
  7. Double-click the shortcut that you pasted, and then change the Location to All Users Programs. Click OK.


Note If a user has an Outlook 2016 shortcut pinned to their taskbar, this will not replace it. The user can unpin the shortcut from their taskbar and then re-pin it from one of the other locations after the policy is in effect.

Method 3: Manually delete the Outlook Frame value from the registry

Important Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.

  1. Exit Outlook 2016.
  2. Use one of the following procedure to start Registry Editor.

    • Windows 10, Windows 8.1 and Windows 8: Press Windows Key+R to open a Run dialog box. Type regedit.exe, and then click OK.
    • Windows 7: Click Start, type regedit.exe in the search box, and then press Enter.

  3. In Registry Editor, locate and then click the following subkey in the registry:

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Outlook\Office Explorer
  4. In the details pane, select the Frame value.
  5. On the Edit menu, click Delete.
  6. Click Yes to confirm that you want to delete this value.
  7. Exit Registry Editor.
  8. Start Outlook 2016.

Note You may have to follow these steps again if the issue occurs repeatedly. If you find the issue occurs frequently, it might be better to use a different method to work around the issue.

Method 4: Create a .reg file to reset the Outlook Frame value in the registry

Important Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.

  1. Start Notepad.
  2. Copy the following text and paste it into Notepad:

    Windows Registry Editor Version 5.00
    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Outlook\Office Explorer]
    "Frame"=hex:
  3. On the File menu, click Save As.
  4. Browse to a convenient location to create the .reg file, such as the Desktop.
  5. For "Save as type," select All Files (*.*).
  6. Enter a file name and the file name extension".reg, such as "Reset Outlook Frame.reg".
  7. Click Save.
  8. When the issue occurs, exit Outlook and then double-click the .reg file to reset the Outlook Frame value to work around the issue.

Method 5: Use Group Policy to delete the Outlook Frame value from the registry

Important Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.

  1. Start the Group Policy Management Console.

    Note Because you may be applying the policy setting to an organizational unit and not to the whole domain, the steps may vary in this aspect of applying a policy setting. Check your Windows documentation for more information.
  2. In the Group Policy Management Console, under User Configuration, expand Preferences, expand Windows Settings, and then click Registry.
  3. Create a registry item that has the following properties:

    Action: Delete
    Hive: HKEY_CURRENT_USER
    Key Path: SOFTWARE\Microsoft\Office\16.0\Outlook\Office Explorer
    Value Name: Frame
  4. Click OK.

Method 6: Use a logon script to delete the Outlook Frame value from the registry

Important Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.

Include the following PowerShell command in your logon script:

remove-itemproperty 'HKCU:\SOFTWARE\Microsoft\Office\16.0\Outlook\Office Explorer' -Name Frame

Status
Microsoft is researching this problem and will post more information in this article when the information becomes available.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
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Article ID: 3188434 - Last Review: 08/30/2016 19:00:00 - Revision: 2.0

Outlook 2016

  • KB3188434
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