Mailboxes to which your account has full access are not automapped to your Outlook profile

Symptoms
When you assign full mailbox access to a specific set of mailboxes through a security group, the members of the assigned group do not see the mailbox get automapped to their Microsoft Outlook profile. However, the mailbox can be accessed if the mailbox is manually added to the Outlook profile or by using Outlook on the Web.
Cause
The autodiscover process examines the msExchDelegateListBL mailbox attribute to determine which mailboxes should be automapped to the Outlook profile. Currently, the securitygroup group membership list is not expanded during the autodiscover process. This, in turn, prevents the mailboxes from being automapped to the user's Outlook profile.
Resolution
For automapping to work correctly, users must explicitly add full mailbox access to each mailbox that they want to have automapped to their Outlook profile.
More information
Properties

Article ID: 3190323 - Last Review: 09/17/2016 00:20:00 - Revision: 1.0

Outlook 2016, Microsoft Outlook 2013

  • kbsurveynew KB3190323
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