Macintosh QuickBASIC 1.00 System Requirements

This article was previously published under Q31937
This article has been archived. It is offered "as is" and will no longer be updated.
Microsoft QuickBASIC Version 1.00 for the Apple Macintosh requires aMacintosh with a 128K ROM and 1 megabyte of RAM, as follows:

  1. Macintosh Plus
  2. Macintosh SE
  3. Macintosh II
QuickBASIC will not run correctly on (and has not been tested on) a128K-RAM, 512K-RAM, or 512K-RAM E (Enhanced) Macintosh. (The 512K-RAMunenhanced Macintosh has a 64K ROM. The 512K-RAM Enhanced Macintoshhas a 128K ROM. The "Enhanced" refers to the upgrade to the 128K ROM.)

QuickBASIC requires System and Finder versions no earlier thanSystem Version 4.10 and Finder Version 5.50.

Programs can be developed using only one 800K disk drive, but veryfrequent disk exchanges will be required. Using two drives, at leastone of which is 800K, is much more efficient. Microsoft recommendstwo drives, at least one of which is 800K or larger. For the seriousdeveloper, a hard disk is better still.

Article ID: 31937 - Last Review: 02/27/2014 20:58:50 - Revision: 1.2

  • kbnosurvey kbarchive KB31937