MOM2000: Exchange 2000 Traffic Analysis Report Shows Sender as "Not Available"

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Symptoms
Microsoft Exchange 2000 may not be able to resolve the sender for a piece of mail by using the 1031 message tracking log event that is used to track sent mail. This symptom is reported as the sender being "Not available" in the "Exchange 2000 Traffic Analysis" reports:
  • SMTP Out - Top 100 Senders by Count
  • SMTP Out - Top 100 Senders by Size
Cause
This issue may occur when the mail is sent to a distribution list that is configured as "Do not send delivery reports" on the Exchange Advanced tab of the distribution list properties dialog box. In this case, the Active Directory reportToOriginator and reportToOwner attributes are both false.

Additional issues occur if the "Send delivery reports to group owner" feature is selected for a distribution list. If this condition exists, all mail that is sent to this distribution list will have the owner of the list appearing as the sender in the message tracking log.

The default setting for distribution lists is "Send delivery reports to message originator", and in this case Exchange 2000 reports the real sender in the message tracking log.
More information
For additional information about Exchange message tracking log events, click the article number below to view the article in the Microsoft Knowledge Base:
246959 XADM: Message Tracking Event IDs and Description
Properties

Article ID: 321993 - Last Review: 12/27/2014 16:58:09 - Revision: 2.0

  • Microsoft Operations Manager 2000 Enterprise Edition
  • kbnosurvey kbarchive kbprb kbui KB321993
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