XADM: Mailbox Manager Does Not Send Reports and Does Not Log Any Error Messages

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Symptoms
If you configure Mailbox Manager to send a report, the report may not be sent. No error message is logged in the Application event log.
Cause
Mailbox Manager sends mail by means of Simple Mail Transfer Protocol (SMTP) using Collaboration Data Objects (CDO). You must have anonymous authentication turned on for the server that is running Mailbox Manager. This problem may occur if anonymous authentication is not turned on. Mailbox Manager cannot send mail because SMTP does not accept authenticated connections from the local system. No error is reported.
Resolution
To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The English version of this fix should have the following file attributes or later:

Component: Mailbox Manager

File nameVersion
Mad.exe6.0.5771.0
Davex.dll6.0.5771.0
Dsaccess.dll6.0.5771.0
Dscmsg.dll6.0.5771.0
excdo.dll6.0.5771.0
Exoledb.dll6.0.5771.0
Exprox.dll6.0.5771.0
Exres.dll6.0.5771.0
Exsp.dll6.0.5771.0
Exwmi.dll6.0.5771.0
Jcb.dll6.0.5771.0
Madmsg.dll6.0.5771.0
Mdbmsg.dll6.0.5771.0
Mdbsz.dll6.0.5771.0
Phatcat.dll6.0.5771.0
Exmgmt.exe6.0.5771.0
Mad.exe6.0.5771.0
Q322062enui386uninst.exe2.0.92.6
Store.exe6.0.5771.0

Status
Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 3.
silently fail
Properties

Article ID: 322062 - Last Review: 12/27/2014 16:58:23 - Revision: 3.0

  • Microsoft Exchange 2000 Server Standard Edition
  • kbnosurvey kbarchive kbbug kbexchange2000presp3fix kbexchange2000sp3fix kbfix KB322062
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