FIX: Windows Forms application does not start when you debug

This article was previously published under Q326098
This article has been archived. It is offered "as is" and will no longer be updated.
Sometimes, if you start a managed Microsoft Windows Forms application in Microsoft Visual Studio .NET in debug mode, the application does not start.

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Visual Studio .NET. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
837234 List of bugs that are fixed in Visual Studio .NET 2002 Service Pack 1

Hotfix information

The English, German, and Japanese version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date       Time      Version    Size     File Name    Platform   --------------------------------------------------------------   07-Jul-02  13:04:10  7.00.9515  270,336  Cpde.dll     I386
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Visual Studio .NET 2002 Service Pack 1.
launch irregularly Debugger Hang

Article ID: 326098 - Last Review: 10/26/2013 17:20:20 - Revision: 5.0

  • Microsoft Visual Studio .NET 2002 Professional Edition
  • Microsoft Visual Studio .NET 2002 Enterprise Architect
  • Microsoft Visual Studio .NET 2002 Enterprise Developer
  • Microsoft Visual Studio .NET 2002 Academic Edition
  • kbnosurvey kbarchive kbbug kbfix kbwindowsforms kbqfe kbvsnetpresp1fix kbvs2002sp1sweep kbvs2002sp1fix kbhotfixserver KB326098