Installation May Take a Long Time If You Use "Administrator" or "Owner" as the Computer Name

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article was previously published under Q327917
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
It may take a long time (10 to 20 minutes) for the installation process to complete if you use "Administrator" (in Windows XP Professional) or "Owner" (in Windows XP Home Edition) as the computer name.
CAUSE
During the installation process, the default user's profile is created based on the Administrator profile. The problem occurs when Windows queries the security identifier (SID) of the Administrator account. Because the computer name is the same ("Administrator" for Windows XP Professional or "Owner" for Windows XP Home Edition) as the user name, the SID of the computer is returned, not the SID of the Aministrator account. There is no entry for the computer SID in the corresponding registry location (
HKLM\...\ProfileList
), and the profile path is set as empty. This basically becomes the root of the system drive. Therefore, the whole system drive is copied to the %SystemDrive%\Documents and Settings\Default User folder, which takes a long time.
RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name      Platform  SP   ---------------------------------------------------------------------------   11-Sep-2002  04:39  5.1.2600.100     930,304  Syssetup.dll   x86       none   11-Sep-2002  22:36  5.1.2600.1120    938,496  Syssetup.dll   x86       1   11-Sep-2002  04:39  5.1.2600.100   1,781,248  Syssetup.dll   IA64      none   09-Sep-2002  22:36  5.1.2600.100     930,304  Wsyssetup.dll  IA64      none   11-Sep-2002  22:36  5.1.2600.1120  1,803,264  Syssetup.dll   IA64      1   10-Sep-2002  15:03  5.1.2600.1120    938,496  Wsyssetup.dll  IA64      1

STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows XP Service Pack 2.
Properties

Article ID: 327917 - Last Review: 12/07/2015 12:17:43 - Revision: 2.6

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional, Microsoft Windows XP Home Edition SP1, Microsoft Windows XP Professional SP1

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