STOP Errors When Alteon Gigabit Network Adapter Is Installed

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
Your Windows 2000 Server-based computer may restart at regular time intervals, or it may stop responding (hang) with one of the following STOP codes displayed on a blue screen:
  • 0x000000d1 (0x0010001e, 0x00000002, 0x00000000, 0xf9cb9135)
  • 0x0000001e (0xc0000005, 0x00000000, 0x00000000, 0x00000000)
  • 0x000000d1 (0x0044005c, 0x00000002, 0x00000000, 0x0044005c)
  • 0x0000007f (0x00000008, 0x00000000, 0x00000000, 0x00000000)
  • 0x000000d1 (0x5ee00004, 0x00000002, 0x00000000, 0xf74ad153)
  • 0x000000d1 (0x0015001e, 0x00000002, 0x00000000, 0xf7498135)
Cause
This issue may occur if your computer uses the Alteon Gigabit network adapter driver Altnd5.sys, dated Mon Jul 03 17:19:22 2000.
Resolution
To resolve this issue, contact your hardware manufacturer or your computer vendor for information about how to obtain and install the latest version of the Alteon Gigabit network adapter driver.

For information about how to contact your computer manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
More information
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Properties

Article ID: 329876 - Last Review: 12/28/2014 07:18:06 - Revision: 2.0

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • kbnosurvey kbarchive kberrmsg kbprb KB329876
Feedback