You Cannot Interact with Active Directory MMC Snap-Ins

This article was previously published under Q329887
This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
When you try to use Active Directory Users and Computers or Active Directory Sites and Services, you may receive the following error message:
Naming information cannot be located because: Logon attempt failed.
Contact your system administrator to verify that your domain is properly configured and is currently online.
When you try to use Active Directory Domains and Trusts, you may receive the following error message:
The configuration information describing this enterprise is not available.
The logon attempt failed.
Cause
This issue may occur if the Windows 2000 security settings are corrupted.
Resolution
To resolve this issue, reset the Windows 2000 security configuration to the default values. To do this, follow these steps:
  1. Click Start, click Run, type cmd in the Open box, and then press ENTER.
  2. At the command prompt, type the following commands, pressing ENTER after each command
    Secedit /configure /cfg drive:\winnt\repair\secsetup.inf /db secsetup.sdb

    Secedit /configure /cfg drive:\winnt\repair\secdc.inf /db secdc.sdb

    exit
    where drive is your boot drive (generally drive C).
More information
For additional information about another issue that may generate the same error messages as those described in the Symptoms section of this article, click the following article number to view the article in the Microsoft Knowledge Base:
257346 "Access This Computer from the Network" User Right Causes Tools Not to Work
For additional information about how to reset security settings in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
313222 HOW TO: Reset Security Settings Back to the Defaults
Properties

Article ID: 329887 - Last Review: 10/26/2013 08:16:00 - Revision: 2.0

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • kbnosurvey kbarchive kberrmsg kbprb KB329887
Feedback